10 Replies Latest reply: Oct 11, 2008 5:33 PM by outrigger
outrigger Level 1 Level 1 (0 points)
Hi there.
Is there any easy way to remove the blue vertical lines in emails that
contain embedded photo's etc? I try to send "clean" emails, but I can't seem to find a way to get rid of them. I am using Mail 3.5. With black lines I can go Format>Quote Level>Decrease and this works, but not so for the blue lines.
Any advice for a solution ?

iMac, Mac OS X (10.5.5)
  • Mulder Level 6 Level 6 (8,980 points)
    These are emails that you're replying to, quoting the original email, correct? If that's the case, you should have a preference in Composing for "Increase quote level". If you uncheck that box, the email you're replying to shouldn't have any lines on the side indicating it's being quoted.

    Mulder
  • outrigger Level 1 Level 1 (0 points)
    Hi Mulder. The emails arrive with these blue lines. I wish to get rid of them before I Forward on to new recipients. In Composing I already have the "Increase quote level" unchecked. Hope this explanation helps.
  • Mulder Level 6 Level 6 (8,980 points)
    You should be able to get rid of all quote bars, but you would have to click on Forward first, select all the text and images that have the quote bar to the left of them, then choose Format > Quote Level > Decrease and they should disappear. I tested this on 10.4.11 and it worked, so it should also work on 10.5.

    Mulder
  • outrigger Level 1 Level 1 (0 points)
    Thanks Mulder, but as I have said, I already follow all these steps to delete all black lines that come with emails. It works fine, but the blue lines refuse to budge. I don't know what the difference is between the two colours, or what causes blue lines to appear.
  • Mulder Level 6 Level 6 (8,980 points)
    Hmmm…I don't know what else to say. It works for me. I presume the message you get is being forwarded to you by someone else, which is why you get blue quote bars, and you are then forwarding it to someone. Just in case you weren't aware of this, for every color of quote bar you have in an email, you must select the Format > Quote Level > Decrease menu item for each one. So if you have 3 quote bar colors, you need to invoke that command 3 times to get rid of them.

    Mulder
  • outrigger Level 1 Level 1 (0 points)
    Understand that Mulder. But this has got me bluffed. It's been happening for a while and I can't seem to find an answer. Here is my email if you would like to get in touch with me and I can then send you an example for you to play around with. suebob@iprimus.com.au
  • Keith Richardson Level 1 Level 1 (5 points)
    Hi,
    Just happened across your plight. There's a simple solution (mentioned on various websites):
    Select the quoted text that you want to remove the quote levels (blue and other colored lines) from,
    hold down Command (Apple) and Option keys,
    and press the single quote key (’).
    With each press, one level of quote disappears.
    All the best!
  • outrigger Level 1 Level 1 (0 points)
    Thanks Keith, haven't come across that solution before, and will give it a go the next time one of those " blue line" emails appear. I sent an email to Mulder containing them and he was able to get rid of them using the Format>Quote Level> Decrease method, but I have had no success that way. Will give your method a go and let you know the result. They only appear in emails from one of my contacts.
    Bob.
  • Brian Johns Level 1 Level 1 (30 points)
    The "blue lines" are quote levels previously added by someone else's email program, usually Outlook Express on Windows. Using the "Reduce Quote Level" command is ineffectual on these quote lines in Apple Mail—and it drives me crazy. Whether you choose Format > Quote Level > Decrease, or use the command-option-' keyboard shortcut, neither works to remove the blue line quote level marks. It doesn't matter how you select the text after you hit "Forward", Apple Mail simply doesn't recognize the quotes to be able to remove them.

    The best way I've found to clean the quote levels up before forwarding an email on to someone else is to choose Format > Make Plain Text after you've hit "Forward". Unfortunately this removes all font and text colors, but at least it removes all those annoying quote-level markers on the left margin. You can switch back to "Make Rich Text" after you've made it plain text and stripped away all the quote levels and formatting, and reapply the fonts/colors if you really feel the need.

    Apple Mail's inability to recognize quote levels from other email clients has frustrated me for years. Microsoft's Entourage was fabulous at cleaning up emails that have begun to fall apart after multiple forwards. It could easily strip out the quote level markers and also easily rewrap broken paragraphs. Apple's Mail has never had such a robust clean-up menu. That is about the only thing about Entourage that I really do miss once I decided to switch to Apple's Mail.

    I guess 99.9% of Apple's Mail users just don't care about what kind of mess they're forwarding on to other people, or Apple would have (by now) given us some tools for cleaning up messy emails. Nonetheless, anyone who finds this thread because they're similarly frustrated about wanting to remove quote levels should send Apple Feedback a note. There doesn't appear to be a specific web page for Mail feedback, so send it to the Mac OS X feedback page here: http://www.apple.com/feedback/macosx.html


    --MacBrian
  • outrigger Level 1 Level 1 (0 points)
    Thanks Brian, that explains a lot of things. Obviously both Mulder and Keith aren't using Mail and the solution worked for them but not for me. If photos etc aren't involved I now simply Copy/Paste the content into a new email. Your explanation has stopped me thinking I was going crazy with this Format > Quote Level > Decrease method that wasn't working. Regards Bob.