1 2 Previous Next 16 Replies Latest reply: Dec 29, 2008 4:54 AM by H3LPLISERE
micholic Level 1 Level 1 (0 points)
I installed a lot of apps and they all worked before.
Now when I try to open it, it goes to the loading screen of an app and closes right away. Why is it doing that?

Windows Vista
  • 1. Re: Ipod Apps Closing
    Duddo Level 4 Level 4 (1,470 points)
    Hi,

    Difficult to say why, generally to fix try a reset and/or then uninstall/reinstall any offending Apps.

    Dud.
  • 2. Re: Ipod Apps Closing
    Lavallois Level 1 Level 1 (0 points)
    My solution is delete all apps, and reinstall them thru Itunes.

    Should work perfectly.

    G
  • 3. Re: Ipod Apps Closing
    TrinitilIdie Level 1 Level 1 (5 points)
    This was also happening to me. I read some reviews. Shut down your touch by holding down the sleep button until the red bar appears. Slide it to shut down. Then turn it back on again by hold down the sleep button. Let the Touch start up again. this worked for me.
  • 4. Re: Ipod Apps Closing
    micholic Level 1 Level 1 (0 points)
    I tried that, but it still closes right away after, and there is too many apps to reinstall :S
  • 5. Re: Ipod Apps Closing
    micholic Level 1 Level 1 (0 points)
    sometimes only half the apps close while the other half stays open, but whenever I download a new app, it seems everything resets and I can use it again
  • 6. Re: Ipod Apps Closing
    dogsnack Level 1 Level 1 (125 points)
    Hi
    Did you resolve this without re installing apps? We are experiencing same issue...and do not want to have to reinstall. Thank you
  • 7. Re: Ipod Apps Closing
    azcavalier Level 1 Level 1 (0 points)
    I have this problem, starting today. However, it's not all of the apps. The built in apps all work fine. I can check stocks, weather, the calendar, run iTunes and Safari just fine. Anything downloaded from the app store, however, do what is described in the original poster's message. I get the startup screen, and then it just closes the app. A reboot doesn't work. I'd rather not have to reload everything.
  • 8. Re: Ipod Apps Closing
    snazziosity Level 1 Level 1 (5 points)
    I had that same issue. The only way I could solve it was by reloading all of my apps back on. If you have them saved in iTunes then you can try resyncing them. Maybe try backing up you iTouch to iTunes and then resyncing them? This takes all of the apps on your iPod and saves them in iTunes.

    Do you use it with two different computers? It seems that whenever I connect it to a second computer the apps suffer massive fail and I have to do the whole reinstalling business.
  • 9. Re: Ipod Apps Closing
    Fast One Level 1 Level 1 (0 points)
    Same issue here, began suddenly today.

    This...is...ridiculous.
  • 10. Re: Ipod Apps Closing
    skiesoftomorrow Level 1 Level 1 (0 points)
    Hello!

    I know this is an older thread, but I think people may still be having this problem.

    Last week, while traveling to NY on a 5 hour bus ride, I realized I was having the exact problem described. This was a huge problem because I rely on my ipod for account balances, directions in the city, and business and personal contacts.

    So, after many cusswords here was my solution: (not sure if you have to do every step, but it worked for me)

    Shut off ipod completely (top button hold then slide to power off)
    Turn back on and let load completely
    Access App store (on ipod)
    Re-download one of the apps you already have installed on your ipod
    YOU SHOULD NOT HAVE TO DELETE ANY APPS FROM IPOD (at least I didn't)

    After doing this, I have not had any more problems. I did not want to delete any apps for fear of losing important saved info, so this is what I tried and it worked for me! Hope it helps!

    Wondering if this is a Windoze problem? Also, the computer I sync with is not connected to the internet at present so maybe that's the culprit?
  • 11. Re: Ipod Apps Closing
    EER Level 1 Level 1 (0 points)
    I've found that the issue arises after every sync of the touch with my desktop Mac. Downloading any new application (I just go find a free one) resolves the problem, once I enter my iTunes password. Seems to be some sort of permissions issue.

    How do you download an app that you already have installed? My touch recognizes that an app already is installed, so it does not offer the option to re-download.
  • 12. Re: Ipod Apps Closing
    dognutmom Level 1 Level 1 (0 points)
    I just got my itouch 2 days ago and this just happened to me this morning. Some applications would load, but none of the free games that I had installed. I didn't try it on everything I had downloaded but the apps that came with the itouch did work.

    I shut down and then restarted and it seemed fine ... but why is this happening?

    I see some people reinstall, but what if I am not someplace where I can connect to the network ... I want to be sure that I can use all of my apps when and where I want to use them
  • 13. Re: Ipod Apps Closing
    skiesoftomorrow Level 1 Level 1 (0 points)
    Well, that may just be it, but usually when I sync the Ipod completely, there is no issue, so I'm not sure what the issue is. And you are correct, I meant to say install a free app you don't need (or one you do). My apologies!
  • 14. Re: Ipod Apps Closing
    bleeyw Level 1 Level 1 (0 points)
    I've just encountered the same issue since last night. I've tried to totally powered off the iPod overnight. The problem still persisted the next morning. I have thoughts about deleting & reloading ALL those apps which I have downloaded directly via the iPOd. However, before deleting them, I've *accessed and login* to *APP Store via the iPod* just to check my Wifi connection. The next moment.... everything seems to be working fine again... Facebook... the all the rest of the games and utilities!!
1 2 Previous Next