4 Replies Latest reply: Oct 18, 2008 11:26 AM by thomaschrist
Urkel Level 1 Level 1 (0 points)
I have a weird problem. This is my AppleTV 2.1. Remote doesn't work but the Remote.app on iPhone does. How do I restore the whole thing without a remote so I can start all over?

- The remote doesn't work
- I followed the guide with holding Rewind+Menu and FF+Menu to try to pair it
- Tried with several other remotes
- Remote.App plays content fine


Hopefully someone has a clue for me on what to do next because I'm stumped.

Macbook
  • capaho Level 4 Level 4 (3,650 points)
    First of all, make sure the Apple remote has a good battery. You might also try another Apple remote if you have more than one (you would have to unpair the original one first).

    Also, be aware that there has been an issue with the IR remote becoming unresponsive after using the Remote app, apparently due to a bug in the ATV software (which I would have hoped would have been fixed in the 2.2 update). If the ATV is not responding to the IR remote, pull the reset cord and see if that solves the problem. If it does, the problem is the Remote app bug.
  • thomaschrist Level 1 Level 1 (0 points)
    It seems that I have the same problem:

    When I set up the remote app on my iphone the IR remote becomes unresponsive. Yesterday atv suggested to upgrade to a newer version, but I had no option of clicking since the remote app can not control front row directly.

    Here are the steps I tried to resolve the problem, unfortunately none of them worked:
    1. I turned off my iphone
    2. I turned off my airport
    3. I uninstalled the remote app on my iphone
    4. I pulled the power cord of my apple tv
    5. I tried to pair the IR remote againby pressing left arrow button for 6 sec.
    6. I tried to reset atv by pressing the menue and minus button for 6 sec.
    7. I reinstalled the remote app on my iphone

    Is there any other way of resetting the atv other than pushing menue and minus? Any other solution to my problem out there?
  • Joey_KC Level 1 Level 1 (0 points)
    I had the same problem. I ended up holding Menu + Rewind for 6 seconds (even though that is supposed to unpair a remote) and I was able to use my remote again.
  • thomaschrist Level 1 Level 1 (0 points)
    Thanks, that worked for me...