Previous 1 2 3 4 Next 110 Replies Latest reply: Feb 29, 2016 5:33 PM by sykosammi Go to original post
  • kt4ever Level 1 Level 1
    Same problem!
    Hardware Overview:

    Model Name: MacBook Pro
    Model Identifier: MacBookPro2,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.33 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 4 MB
    Memory: 3 GB
    Bus Speed: 667 MHz
    Boot ROM Version: MBP21.00A5.B08
    SMC Version (system): 1.14f5
    Serial Number (system): W86460XVX6C
    Hardware UUID: 00000000-0000-1000-8000-0017F2C3C314
    Sudden Motion Sensor:
    State: Enabled
  • Deepish Thought Level 1 Level 1
    Parkerpress....

    You are awesome! It worked perfectly. I can burn DVD's again after the cleaning! Thank you so much for posting that!
  • DWnAZ Level 1 Level 1
    So much for "high tech" solutions -- the air blast took care of my problems with this issues completely. Thanks to all.
  • brad.steels Level 1 Level 1
    Have had this problem for a while, and discs that I found to work no longer worked after a period of time...

    A very gentle blow with a compressed air nozzle across the DVD slot on my MBP C2D fixed it for me too. Go figure!
  • crgruver Level 1 Level 1
    (Believe it or not, a drummer thought of this...)

    Try putting another CD in the drive and playing it for a second or two. Eject the CD, then try to burn a CD again. It worked every time for me. You may have to repeat the process for each CD, but it works at least. Good luck.
  • Guriboy Level 1 Level 1
    Same error here, except this is happening on a brand new 27" iMac.
  • MOrlov Level 1 Level 1
    Compressed air fixed the problem for me too.
  • Ian Blackburn Level 1 Level 1
    +1 on the compressed air.
  • uber_nerd Level 1 Level 1
    I had the same problem as y'all - the superdrive in my MBP suddenly stopped burning disks and gave the ...laser power... error. Compressed air bursts appear to have done the trick. Thanks a bunch.
  • wegotoeleven Level 1 Level 1
    Hello.

    So I had this issue this morning on my late 2009 unibody MBP, and I was screwing. I booked an appointment with my local Genius bar, and was psyching myself up for an argument as I've had bad experiences with them in the past.

    So, before I go, I check some forums, and I come across this one. It seems like this error can occur for a few reasons -

    1. The drive is dead
    2. The drive has a dusty lens
    3. The regional settings are incorrect

    Well anyway, I was having the issue when using Memorex 8x DVD-R's and Imation 16x; so I tried other types of media. CDs worked fine; no suprise there. But, DVD-RWs worked. So, against all of my better judgement, I got a can of liquid based compressed air, and sprayed...

    It worked.

    Awesome!

    So, anyway, my recommendation to anyone else having this issue, would be to try 4-5 different types of media, like CDs, DVDs, and RWs etc. If only one works, it's probably dust :P

    Thanks Forum-people!!!!
  • paulmc_rules Level 1 Level 1
    This happened to my new MacBook Pro when trying to burn my first disc! Thinking about it the design of the disk slot is prone to dust entering, especially on a laptop that is always on the move. Although not as nice and stylish, maybe Apple should consider using disc trays instead. Would definitely save a lot of frustration.
  • bigron82 Level 1 Level 1
    Had the same problem.
    Discovered it when trying to burn project with iDVD. It would reach 'writing lead-in' stage then spit out the disc and tell me it was complete. The DVD was still blank!
    Then tried burning data in Finder and got the 'laser power.....' notice.
    Tried canned air to no avail.
    Had a spare Mac Pro, whipped the whole optical drive cage out and simply swapped it over.
    It's now purring beautifully.
  • charlie strauss Level 1 Level 1
    I had the same problem after I upgraded to Snow Leopard. Since it happened right after this, and it affest all media including top quality Tayio Yuden, and it fails in toast and finder, it seems reasonable it's a snow leopard problem.

    However a reboot restored it to working (for now!).
  • RoleyBirkin Level 1 Level 1
    I've experienced this problem since SL. The PRAM reset doesn't work for me.

    Interested in the science behind forcing compressed air into the drive though!?.......
  • ashour Level 1 Level 1
    parkerpress wrote:
    Just FYI, A quick, 2 second burst of compressed air into the slot-loading drive on my MBP C2D solved my problems....


    Compressed air worked for me. Thank you! I was ready to have my laptop serviced.
Previous 1 2 3 4 Next