Previous 1 2 3 4 5 6 Next 110 Replies Latest reply: Feb 29, 2016 5:33 PM by sykosammi Go to original post
  • dlt1th Level 1 Level 1
    The compressed air did it for me!
  • Windblows Level 1 Level 1
    i have the same issue... i cant see how dust or other particles can get into the drive due to the way the drive is made... My MBP is 4 months old and this is the first time i have tried to burn media to disk... i have tried all brands and none of them work.

    apart form blowing compressed air into the drive.. is the another fix or is it a Apple care issue?
  • IRONMOUNTAIN Level 1 Level 1
    I've had this problem on a Mac Pro as well. The CD cleaning disc worked. Also, there's a rumour that DVD's will be slightly more compatible with other drives if they are burned at a slower speed. and someone on this post indicated it might be better for the drive since the lenses are now made of plastic and can get fogged from heat after awhile. sounds credible.
  • rocklebee Level 1 Level 1
    Been through this thread. Getting calibrate error when trying to burn DL DVDs. regular DVDs read/burn fine. was having an issue with CDs spinning and ejecting , but compressed air seems to have fixed that.

    I understand the power/thermal issue and it makes sense and it probably my problem. Only thing is when trying to burn a DL-DVD, i am only given the option to burn at 2.4x speed. the drop down gives me no other option. Anyway to make my SuperDrive burn a DL-DVD at a slower speed?

    Right now i have all memorex media (CD-R, DVD-R, DVD+R DL), don't really want to buy new spindles to test when i feel like it's not the media.
  • t.lee Level 1 Level 1
    I have the MacBook Alum from 2008 - I couldn't burn a dvd with simply a few .avi's with iDVD... it told me there was a "Multiplexer error during muxing prep".. so then I tried to use Finder to burn, where it told me "The disc can’t be burned, because the device failed to calibrate the laser power level for this media."

    the language setting didn't help; but compressed air did! Simply ran it through the optical drive slot a couple of times. !
  • diveunderwater Level 1 Level 1
    compressed air! success.
  • mogmarsh Level 1 Level 1
    Compressed air worked for me!
  • debalkophoto Level 1 Level 1
    I am getting this same message, what product do I need, is it a disc you run through drive, or something you spray?
  • wAlomani Level 1 Level 1
    I have had the same issue, suddenly my MBP stopped burning soem types of DVDs such as Verbatim +R, but was able to burn TDK -R and Sony DVD-R, Then it stopped burning and started giving me this "The device failed to calibrate the laser power level for this media" error message.

    After I read these helpful solutions i decided to use a Laser lens cleaner cause i didn't have a can of compressed air.

    I run the CD cleaner twice just to make sure it works... well it worked like a charm and i have just burned and verified a DVD-R.


    System:

    Macbook Pro
    2.4 GHz Intel Core 2 Due
    4 GB Ram
    OS X Version 10.5.8

    Disc Burning: MATSHITA DVD-R UJ-868
    Firmware Revision: KB19


    Thanks
  • Steven Carter Level 1 Level 1
    Compressed air! Genius, I can burn again.
  • paulography Level 1 Level 1
    Thanks from me too. Compressed air worked for me.
  • Jim Gottlieb Level 1 Level 1
    I find it interesting that any attempt to burn a DVD from the Finder gets me the laser calibration error, but if I use Toast to burn the disc, it is always successful with no errors.

    This tells me that there's more Apple could be doing in its disc-burning code.
  • Serotonin Level 1 Level 1
    For me it seems to be the media.

    I was trying to burn a 6+ GB .dmg file to +R DL media.

    I had an error on a 2006 or 07-era Intel MacBook running 10.4.11, as well as I had this happen on an iMac (2.66 C2D, 4GB DDR2) running 10.5.8.

    I even had an error on a PC running a program to burn .dmg, as well as a converted .dmg file (convert to .cdr using Disc Utility, then rename as .iso).

    All signs point to bad media. I'd been trying to use HP DVD+R DL 2.4x (DR0080M). They were 3-pack for $1.99 at a local computer store. Alternatives were 5- or 10-packs for $20 at Best Buy.

    I didn't want to spent a lot as I really just need ONE DL disc, not 5 or 10, but I might have to if it means I can get media that works.

    Message was edited by: Serotonin
  • timrobbot Level 1 Level 1
    I got this error message - tried the language fix, tried the compressed air fix - all to no avail. BUT

    Check your naming policy for the DVD - no spaces, no unusual characters - I had same issue trying to burn a DVD named Leonard Cohen Live in London (for my Dad!)

    Too many characters - too many spaces. Reduced the DVD name to Leonard_Cohen and off it went. We have got lazy - once upon a time all files had to be named in accordance with standard convention. Remember those days anyone?

    I think the error message we are getting is a generic one meaning "There is something wrong with the burn session - can't tell you what exactly" (Seem to remember a few non-helpful error messages in my old MS days!)
  • pascalevdb Level 1 Level 1
    Compressed air worked, however.....it took several attempts with the compressed air -- the first 3 or 4 times it failed, but it finally worked!! yaaa
Previous 1 2 3 4 5 6 Next