3 Replies Latest reply: Jan 2, 2009 3:21 AM by ezone
Geoff C. Level 1 (10 points)
I have an Airport Extreme in the basement, and an AirPort Express. I use AirPort Express as an extender to the Airport Extreme. I just changed the Network for the AirPort extreme, and I want the AirPort Express to extend for the new network. I opened up AirPort Utility, and it wont detect it, even though the thing is right below my computer, and the light is green. And things that detect wifi, still detect the old network from the thing, and they detect the new network for my airport extreme.
please help.

iMac Intel, Mac OS X (10.5)
  • s0j0roman Level 1 (0 points)
    I have a similar problem: I have an Airport Express connected through a Linksys router. The AE supplies wireless to the house (desktop in kitchen and laptop that roams) and I want to plug in a USB printer. Airport Utility saw the AE briefly (long enough for me to set up the wireless side of the network), but now does not see the AE no matter what I do. I didn't get my USB printer plugged into the AE, so I tried to re-set, etc., with the printer plugged in, but the Utility doesn't see the AE -- EVEN THOUGH THE WIRELESS NETWORK IS WORKING FINE. What the heck is up with this? This so unlike Apple. Their devices USED to really be plug and play. Now I might as well be using Windoze.

  • s0j0roman Level 1 (0 points)

    I finally figured out why my Airport Utility on my desktop, which is connected to the AX by ethernet, was not seeing the AX: I neglected to check Allow Configuration via Ethernet LAN port (or some such option). I used Airport Utility on my PowerBook to access the AX via wireless to change this setting, then the desktop could see it just fine. Funny, a simple little thing like that can really throw you.

    Hope you've solved your problem(s), too.

  • ezone Level 1 (0 points)
    I've been struggling with a similar problem for over a year. I have a iMac G5 and iBook G4 networking through an Airport Extreme base station. The range doesn't extent very far, so I decided to add an Airport Express. Whatever I did never worked. A nice guy from Apple even spent a few hours on the phone with me to get it to work. It included hard resets, unplugging cordless phones and connecting via ethernet cables etc. Nothing. He even sent me the Express unit that he had been working with, and it wouldn't work. I finally decided to give up. Then, recently, I decided to add a MacBook to the set up and add a new Airport Extreme as well. I thought that I would start with a totally fresh set up. Guess what. That wouldn't work either. I was sitting there with two Extremes and two Expresses and a new laptop, and I could only get one Extreme at a time to show up in Ulitilies at any one time. More hard resets, more ehternet connections. Nothing. Then, by chance, I decide to try setting up the new equipment in another room at the other end of the house, out of range of any exisiting equipment. It worked! In the end, I lined them all up in a row (one at a time) and set the whole thing up through Airport Utilities. I still don't understand why. But if you are having trouble seeing the base stations in Utilities, it is worth trying doing it all in a different room.