7 Replies Latest reply: Oct 19, 2008 9:20 PM by CasperGemini
chris smit Level 1 Level 1
Hi all,

Simple question: How do I get my iPod to sync manually with iTunes.
I've got an iPod classic 5.5 with iTunes 8.0.1

I keep reading about source list, but I can't find that.
So far I've got no clue where to look...

thx
Chris

Gateway, Windows Vista, sp1
  • CasperGemini Level 5 Level 5
    Hey there,

    The 'source list' is the left-hand column of iTunes:
    LIBRARY
    Music
    Movies
    TV Shows
    etc...
    STORE
    iTunes Store
    DEVICES
    iPod
    PLAYLISTS

    So, under Devices, select your iPod name. You should see your "iPod Summary Page" which basically displays your iPod's picture and some other information. The third section of this page says Options, and the third option is Manually Manage Music and Videos. Select that and click Apply, and your iPod is ready for manual sync.

    Hope this is helpful
    CG
  • chris smit Level 1 Level 1
    Hi,

    now that was exactly what i needed.
    Indeed, right under my eyes, and couldn't see it.

    Great! thanks!

    Chris
  • chris smit Level 1 Level 1
    One post, one answer.

    all i needed!
  • gutiellilia Level 1 Level 1
    I have a similar question: My itunes won't transfer purchased music to my ipod. I've already done what you've described.

    I recently purchased a mac book pro, and my ipod was connected to a macbook, does this have anything to do with it?

    any help you could give would be music to my ears!
  • CasperGemini Level 5 Level 5
    When the iPod's been placed into manual mode it requires that you click and drag files from iTunes to the iPod. Is this not working for your purchases? If not, make sure you can play the item in iTunes. Just double-click on it from the library. If it says you're not authorized, click your Store menu at the top of iTunes and choose Authorize Computer. Enter your Apple ID and password. If it says successful, see if you can play the song and/or drag it to the iPod.

    CG
  • haysfamily Level 1 Level 1
    Hi. I was wondering something similar. How do you undo that setting, like if you checked the box that says not to automatically show the Devices menu when connecting the iPod (the wording may be different.)?

    Thanks! c:
  • CasperGemini Level 5 Level 5
    Same as it was selected... go back to it and uncheck it.

    CG