7 Replies Latest reply: Feb 18, 2009 4:15 AM by Warwick Teale
Amedeo Ciravegna Level 1 Level 1
Hi Folks,

I need some help please.

I have a 3M/512k cable ADSL service from UPC in The Netherlands (Phone and TV also) and I use an Airport Express to create the wireless network that my Imac (and PowerBook) uses to connect to the Internet.
I have been running Vuze for about 2 months now as my Bittorrent client, and I notice that all my downloads/uploads are accompanied by a yellow smiley face - Vuze tells me that this is because I have NAT problems...
When I perform a NAT/Firewall test from Vuze, I get the following response:
"Testing port 59962 ...
NAT Error - Connection to 24.132.11.129:59962 (your computer) refused."

Investigation on various forums leads me to conclude that I need to do Port Forwarding in order to solve these issues and get proper download speeds for my torrents - and this is where I need help.

I don't know how to proceed. I'll note here some information which I think may be useful, but please feel free to ask for anything else that I may have missed.

In Vuze, the incoming TCP listening port is 59962, and the UDP listening port is the same. UPnP is checked enabled. Thats all I can think of really...

As you can probably gather from the question, I am not very computer/network savvy, so please if possible, answer in easy step-by-step details that the average two year old can follow

Thanks in advance and all the best

Amedeo

Imac Intel Core 2 Duo, Mac OS X (10.5.5)
  • Amedeo Ciravegna Level 1 Level 1
    Anyone?
  • jjs1138 Level 1 Level 1
    Did you get this resolved? I am having the same problem and have not been able to find any clear solutions.
  • Beachy Level 1 Level 1
    i am having this same problem after azureus working fine for over a year. i tried updating azureus to the newest version but same error. the ports are forwarded in my router (netgear DG834G) as they were before. I tried disabling the port forwarding on my router and then enabling UPnP in azureus (or Vuze as it is called now). This seems to have worked to rid me of the NAT error, however i shall see if my download speed improves.
    It seems i have to refresh the upnp sometimes as i get the NAT error back again.
  • Untmdsprt Level 2 Level 2
    You have to tell the router the internal IP address of the computer you're forwarding all the ports to.

    This IP address, 24.132.11.129, looks like the external one your ISP assigns to your modem. Most internal ones are 192.168.1.x, or similar. I've also found you have to use either UPnP or open the ports manually, but not both.

    A simple set up in your router:

    Select UPnP, enter the internal IP address of your Mac, and TCP or UDP if needed

    or

    Deselect UPnP, enter the interal IP address, enter port number, and TCP or UDP

    A third way is to turn on the DMZ feature of your router, and enter the internal IP address. You will have to turn on that computer's firewall though. This is how I have my setup, so I can control everything through my Mac instead of the router.
  • StuartMcgoo Level 1 Level 1
    Hi,

    I saw your problem yesterday. I was having the same issues too. I have an AE connected to my imac and macbook. I was only getting orange faces and local peers on Vuze. I searched for ages and found this site. The on screen images are a bit out of date but the information works. How i have full connection, remote peers and not NAT error.

    http://www.portforward.com/english/routers/port_forwarding/Apple/AirPortExtreme/ Azureus.htm

    The difference is, you go yo the advanced menu in the airport express utility and click on Port Mapping. Click on '+' to create a new profile. I entered the 6881 number in the Public and Private UDP port fields and the port number i got from Vuze Preferences in the Public and Private TCP port fields. The private ip address came from the Network preferences pane.

    I updated the AP utility, quite Vuze and reloaded to green faces and a no nat error.

    I hope this works

    Stu
  • TGDr-aka-RG Level 1 Level 1
    Amedeo

    This worked for me, although I'm not using an Airport Router (mine's a Belkin N-1):
    Turn on the DMZ feature of your router, and enter your computer's internal IP address. Then turn on your computer's firewall and allow access to Vuze (and probably your email client!). This works fine for me, I don't have any NAT issues, and all green faces in the main Vuze window. I also run little Snitch in addition to the Leopard firewall.

    Hope this helps!

    John Milner
  • Warwick Teale Level 3 Level 3
    try this link..

    http://discussions.apple.com/thread.jspa?messageID=8525120&#8525120

    3rd or more down. great deal to set AEBS and Azureus.
    hth
    w