Skip navigation
This discussion is archived

Imac/ At&t Uverse connection problem

13837 Views 20 Replies Latest reply: Feb 9, 2009 1:48 PM by janie b RSS
1 2 Previous Next
tsmithband Level 1 Level 1 (10 points)
Currently Being Moderated
Oct 19, 2008 6:34 PM
My imac (intel) 2.4 is having problems loading webpages with ATT Uverse router. My airport signal is strong. I tried connecting the router to the computer with an ethernet cable and it was blazing fast.
The Uverse techs have been to my house twice and do not have a clue as to what's going on. I do have version 10.5.5.

Please help!
imac, Mac OS X (10.5.1)
  • Kenichi Watanabe Level 7 Level 7 (30,010 points)
    Currently Being Moderated
    Oct 19, 2008 7:07 PM (in response to tsmithband)
    Is the Uverse router providing the wireless signal, or do you have a separate device (like an AirPort base station) that provides wireless?

    Is it 802.11b, g, or n...?

    What security protocol is being used, WEP or WPA?
    Various including Intel iMac, Power Mac G5, Pismo w/G4, Power Mac 8100 w/G3, Mac OS X (10.5.5), also Mac OS X 10.4.11, Mac OS X 10.3.9, and Mac OS 9.x
  • Kenichi Watanabe Level 7 Level 7 (30,010 points)
    Currently Being Moderated
    Oct 19, 2008 8:21 PM (in response to tsmithband)
    The security protocol is WAP.


    I think you mean WPA, since that's the most current. Or is it WEP? Hard to tell which typo you made...

    Did you do the usual things, such as selecting your network from the AirPort icon in the menu bar and giving the password? Does your network appear in the list of available networks?

    Assuming you have done those things...

    I would go to System Preferences Network pane. Select AirPort in the sidebar. Click on the Advanced button in the main part of the window.

    In the Airport tab of the next drop-down screen, see if your network appears in the +Preferred Networks+ list. If it does not, add it by clicking on the plus sign. If there are other networks on the list, remove them using the minus sign.

    OK out of that screen and see if it now works.

    If it does not work still, go back to that screen with the list of preferred networks. Select your network, and click on the little button next to the minus sign (to the right). Click on the Security. drop down list. There are several types of WPA, so I would try the other ones (such as WPA Personal instead of WPA2 Personal).
    Various including Intel iMac, Power Mac G5, Pismo w/G4, Power Mac 8100 w/G3, Mac OS X (10.5.5), also Mac OS X 10.4.11, Mac OS X 10.3.9, and Mac OS 9.x
  • Kenichi Watanabe Level 7 Level 7 (30,010 points)
    Currently Being Moderated
    Oct 20, 2008 10:18 AM (in response to tsmithband)
    So you select your network from the list of available networks, and a window pops up asking for the password. You enter the password. Then what happens? What indicates that it "did not work"?

    You may want to try turning off security on the router as a test, to get it to work that way first. Then set it for WEP security (which is sometimes more compatible) and get that to work. Then try WPA again.
    Various including Intel iMac, Power Mac G5, Pismo w/G4, Power Mac 8100 w/G3, Mac OS X (10.5.5), also Mac OS X 10.4.11, Mac OS X 10.3.9, and Mac OS 9.x
  • wadobbie Calculating status...
    Currently Being Moderated
    Oct 30, 2008 4:34 PM (in response to tsmithband)
    I've had the exact same problems with U-verse. We own an Intel Imac, macbook and mini. All worked fine with standard 6MB AT&T DSL prior to switching to U-verse. Now, the lag is almost unbearable. Speedtests come up fine-where they should be, but page loads are terrible. I attempt to use Safari, Firefox and Camino with mixed results at different times for all three.

    Uverse help only changed the channel on the router to no avail.
    Intel Imac/Intel Macbook/Intel Mini, Mac OS X (10.5.5)
  • La Blam Calculating status...
    Currently Being Moderated
    Nov 2, 2008 8:27 AM (in response to tsmithband)
    I am having the exact same problem. I would really love a wireless solution. I may resort to a direct ethernet connection though.
    iMac, Mac OS X (10.4.11), Intel Core 2 Duo, 2 Ghz processor, 1 GB
  • lindenator Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 13, 2008 2:59 PM (in response to wadobbie)
    Same here! I've had AT&T out here recently, they told me to go to the Genius Bar, which I did today and didn't provide too much help. Safari, Camino and Firefox all lag and stall on U-Verse, but not on any other Wi-Fi signal. This is incredibly obnoxious. Does anyone know how to turn off the firewall on U-Verse? Is this possible or advisable?
    MacBook, Mac OS X (10.5.5)
  • Andrew Vanwie Calculating status...
    Currently Being Moderated
    Jan 6, 2009 10:40 PM (in response to tsmithband)
    I had at&t U-Verse installed yesterday. They disconnected my DSL 2-Wire modem at my Mac and installed a newer, larger 2-Wire modem at my TV. So, now I am forced to go wireless.

    I encountered the same problem everyone here is talking about (full Airport signal strength but extremely slow internet connection) and discovered a fix.

    You must change your Wireless Network Security on the MODEM, not in the Airport settings.

    1. To get to the modem settings, open Safari and type 192.168.1.254 in the address bar.

    2. Click on the Home Network icon at the top.

    3. Click on the Wireless Settings tab at the top.

    4. Under Wireless Security section, change Authentication to WPA2-PSK.

    5. At the bottom, click Save.

    At this point your modem settings will be changed to WPA2. HOWEVER, the modem page may fail to load and there is no telling that you have changed anything and you cannot access anything YET. So...

    6. Go to the modem and disconnect the power for about 15 secs and reconnect to do a hard reset.

    This modem will take a few minutes to come back on completely so be patient. When your TV signal comes back on your TV set, your wireless is ready to go. If your Airport signal is not active, you may need to re-select your modem from the Airport menu.

    7. Open Safari and go to your favorite web pages. (Clear your cache first to get accurate downloads)

    To perform a speed test, go to http://www.speedtest.net and select the yellow pyramid closest to your location. Your download speed should be very close to your service speed. Mine is 3 mbps and the test came back with 2859 kbps. Right about on target. The speed I was getting while having the problem was about 150 kbps max, VERY slow!

    Please post your result here if this solution worked or did not work for you.

    Good luck!
    20" iMac Core Duo (Original Intel 2006), Mac OS X (10.5.6)
  • dcs75229 Calculating status...
    Currently Being Moderated
    Jan 10, 2009 7:19 AM (in response to Andrew Vanwie)
    Thanks for the suggestion; We've been having all these same problems and I was willing to try just about anything, including the ATT Techie's suggestion to take place the ATT wireless router on top of the bookshelf instead of on the top shelf. I tried changing the security authentication, but it has not made a difference for me.
    Mac OS X (10.5.6)
  • Dana Gonzales Calculating status...
    Currently Being Moderated
    Jan 18, 2009 10:00 PM (in response to dcs75229)
    OK,
    I found the way to fix this after lots of searching. My daughter has a brand ne Macbook white and her browsing has always been fast. My problems started when I upgraded to Max18...
    Here is how I fix my Macbook Pro... It now is blazing fast

    Open System Prefrences - Network

    Open adavanced with the Airport highlited

    Go to DNS and add 192.168.1.254 under DNS servers

    Add gateway.2wire.net to Search Domains

    Now go to Proxies and change Configure Proxies to Manually
    and then at the bottom where it says Bypass Proxies add
    *.local, 169.254/16

    Hit OK and then make sure you hit Apply

    This worked for me after many calls to ATT and two serviceman

    Let us know how this helped you.

    Cheers
    Macbook Pro, Mac OS X (10.5.6)
  • neilcat67 Calculating status...
    Currently Being Moderated
    Feb 1, 2009 7:00 AM (in response to tsmithband)
    I'm glad to see I'm not the only one pulling my hair out. As far as I can remember everything wireless always worked fine with my cable modem. Now with U-verse... pages hardly load (I have 18mbs for crying out loud!), I have to keep hitting refresh to have them load (both Safari and Firefox, no differnece), internet keeps droping out, Airport Express to stereo keeps droping out (makes me nuts!!!). Techs have been out four times! Swiched the RG out twice. They REWIRED THE WHOLE THING the last time. Everything was working fine for a bit, but now it's back to its old tricks. I just really want to know WHY THIS IS HAPPENING! What's the deal? I can't take it anymore!!
    iMac G5, Mac OS X (10.4.10)
  • Ariza Calculating status...
    Currently Being Moderated
    Feb 1, 2009 11:27 AM (in response to tsmithband)
    I was having the same Uverse issue as many people here. Loading pages like Netflix, Amazon or Google Images would get about 90% then lag for 5-10mins before finishing. In the end some images would remain broken and never load.

    Tried everything suggested above with no luck. Tried multiple calls to ATT and even had a tech come out to my house for 4hrs to try and trouble shoot. nothing.

    Finally today a tier 2 tech at ATT was able to fix the problem. He said it was most likely an issue with the NAT on my Uverse gateway. He made some adjustments and all seems to work now. For all of you still having this issue try calling ATT support and asking for a tier 2 service rep to adjust the NAT settings on your gateway.

    hope this helps.
    MacBookAir + 24" iMac, Mac OS X (10.5.6)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.