Previous 1 2 Next 16 Replies Latest reply: Oct 25, 2008 8:26 AM by Chenks
Derek Hayes Level 1 Level 1 (5 points)
Help!
I thought to update ATV to 2.2 it was wise to do a 'factory restore' first.
OK, ATV was at 2.1. I performed a 'factory restore' through the settings menu and tried to update to 2.2. That was all several days ago.

The situation is that:
I have rebooted both my computer & ATV for several minutes;
ATV is at 1.1;
I see ATV in iTunes and can synchronise between them to send movies, etc to ATV;
iTunes can download from the iTunes Store on the internet;
Port 3689 is open and
ATV is syncing normally with iTunes on my computer and I have access to this material.

But I cannot update to 2.2, perhaps that is not too surprising since I cannot connect the ATV to YouTube or to play any Theatre Trailers, both of which I used to when in 2.1. I have tried all the suggestions from the various forums.

What am I missing that would enable ATV to connect to the internet? I see from the forums that many users are having trouble updating to 2.2 but this is not the first problem on my agenda. Are there any further settings I can check to discover the obstacle?

Might I suggest that Apple might publish an idiot's check list that would identify the various settings that should ensure a connection of ATV to the internet & enable an update to be made.

In the meantime can anyone help.

Derek

1.8 GHz Power PC G5, Mac OS X (10.5.5)
Previous 1 2 Next