5 Replies Latest reply: Oct 30, 2008 11:58 AM by MartinR
MrSteveee Level 1 (70 points)
Greetings:

I am a teacher who currently has FC Express HD installed on my MBP. I am wanting to purchase a copy of FC to put on one of the computers in my classroom so students can work on the projects, too. (I'm going to be storing all media on an external hard drive so I can move it back and forth easily.) However, I see that Apple has introduced FC Express 4. So here is my question: *If I buy 4 for the school computer, will it play nice with HD on mine?* Or do I have to buy two copies of 4 in order to work seamlessly between the two computers?
Thanks,
Steve

MacBook Pro, Mac OS X (10.5.5), Sigh... and they just announced a new one!
  • R. Mitchell Fore Level 4 (3,090 points)
    You're asking for trouble if you try to work on the same projects with two different versions of FCE. Generally what happens is that once the newer version opens the project, the older version reports an error when trying to reopen it.

    If your present version suits your needs, you might look for another copy of that version on eBay.
  • Ian R. Brown Level 6 (18,615 points)
    Legally you are allowed to install one copy of FCE 4 on a Laptop and another on a Desktop provided you own both computers and only one FCE 4 is used at any one time.

    I don't know whether that helps with your situation ............ if the school's desktop (?) is owned by you (?) there should be no problem!
  • R. Mitchell Fore Level 4 (3,090 points)
    Thanks, Ian, for that reminder. Another point to remember is that Apple's educational discounts are pretty substantial, both for institutional and personal purchases.
  • Ian R. Brown Level 6 (18,615 points)
    I have just realised it probably wouldn't apply to you as I missed out one important point ......... not only have you got to own both computers, but you are the only person allowed to use FCE 4 on those 2 computers. So a student would not be covered.
  • MartinR Level 6 (14,870 points)
    They both need to be the same version. You could start a project in FCE 3.0 or 3.5 and then move it to 4.0 but you can't go the other way. And in your case you do need two full licenses of FCE, regardless of version.