3 Replies Latest reply: Dec 10, 2008 4:42 PM by Don Gould
iPodTouchOwner Level 1 Level 1 (0 points)
I bought a first generation iPod Touch in January and went on to purchase the 2.1 upgrade recently. I used to have some problems syncing the iPod with iTunes 8- It would take an extraordinarily long time to back up the iPod. So, I would usually cancel the sync and re-sync it again. This would solve the problem but I wasn't sure if the iPod was backed up.

I had not been syncing my iPod with iTunes for some time and when I finally did yesterday, it failed. iTunes would detect the iPod and then, the syncing process would start. Then, suddenly, it would be cancelled on the iPod. However, the side bar which says devices would say that it's syncing.

I also received an error message saying, "iTunes could not back up the iPod "<my name here>'s iPod Touch" because a session could not be started with the iPod.

Please help. Thanks

Compaq Presario C700, Windows Vista
  • louaaa Level 1 Level 1 (0 points)
    I have the same basic problem, where as I had made some purchases through the iTune store, a movie and some apps, and some songs, but I can't get it to sync that with my Ipod-touch. I have upgraded the software, I have used (also) another computer to no avail. Finally is iTune the only program to Sync my iPod touch with? HELP!!
  • LindaBushyager Level 1 Level 1 (0 points)
    I cannot back up my brand new Ipod after upgrading to version 2.2 of Itunes. I get this message -- Itunes could not back up to the "Owners Ipod" because a session could not be started with the Ipod.

    So far no help from Apple Support. They are supposed to call me back.

    Meanwhile I had other problems after new upgrade with deleting mail from AOL mail - they came up with a kludge that is awkward but works but involves resetting several things in each account each time.
  • Don Gould Level 1 Level 1 (0 points)
    I tried to obtain support for the same problem...iPod could not be backed up, "because a session could not be started." There are no fixes for this, surprising, because the only solution is to lose everything you have on the iPod or iTouch by restoring it.

    I also tried to install the upgrade software 2.2, but when I attempt to install it, I get an error 43 message... an error occured while trying to backup this iPod. Continuing without backup wil result in a loss of all data on the iPod.

    I've used different USB ports, uninstalled and reinstalled iTunes twice, even restored the iPod to its original state once and then put back everything I had one by one, having to reconvert music and othern media from my discs which took hours. I'm not going to do that again.

    So, does anyone at Apple or in the forum have a clue as to what to do? Support has been no help whatsoever, but I must sy they are very nice on the phone and in their emails.