Previous 1 2 Next 16 Replies Latest reply: Jan 9, 2009 8:49 PM by ma3145tt
TNTPayne Level 2 Level 2 (185 points)
Got a new iPhone 3G to replace my 1st generation iPhone. Old iPhone did 3-Way Calling (Conference Calls) just fine. I tried to do a 3-Way call today, and it would not work... Here's what happens:

- I call the first party and they answer
- I push the Add Call button (which puts the first party on hold)
- I dial the second party and they answer
- When I push the Merge Calls button, it puts the second party on hold and releases the first party
- Every time I push the Merge Calls button, it swaps callers putting one on hold and the other on line

Now my wife's 1st Generation iPhone works fine and we are on the same account.

Anybody know what is going on here?

Message was edited by: TNTPayne

G5 DP 2.0GHz / Mac Mini Intel Core Duo / iBook(2USB) / iPhone 3G / Apple TV, Mac OS X (10.5.5)
  • Lawrence Finch Level 7 Level 7 (32,205 points)
    You don't have the 3 way calling feature enabled in the network. Call AT&T and they can add it instantly. There's no charge for it.
  • TNTPayne Level 2 Level 2 (185 points)
    Thanks... I will give that a try today.
  • TNTPayne Level 2 Level 2 (185 points)
    Called AT&T and they had the Conference Calling turn off on the new iPhone.
  • homli Level 1 Level 1 (0 points)
    Similar issue to TNTPayne, but calling AT&T didn't resolve my problem. My 1st generation iPhone (now my wife's) can make 3-way calls without issue. The new iPhone 3G I picked up at the local Apple Store refuses to merge calls. Both phones are on the same AT&T account.

    AT&T's Tier 1 and Tier 2 customer service/tech support confirmed three way calling is enabled on my account. Among other things, they tried disabling and re-enabling the feature, having me reset network settings, etc. Ultimately they gave up and suggested I return to the Apple store to replace the device.

    The Apple Genius I spoke with tonight discovered that 3 way calling works on my iPhone 3G when the 3G network is disabled (i.e. Settings > General > Network > Enable 3G > OFF). Can anyone else confirm whether 3 way calling works on their 3G with this enabled? I'd like to get the device replaced if this should work as disabling and re-enabling between calls is going to be less than fun. Thanks!
  • Lawrence Finch Level 7 Level 7 (32,205 points)
    Try AT&T again; it is likely that your phone has GSM 3 way enabled, but not 3G. They are separate networks, with separate server settings.
  • homli Level 1 Level 1 (0 points)
    AT&T checked provisioning for all features on my account and claims everything is correct on their end. Back to the Genius Bar I guess.
  • homli Level 1 Level 1 (0 points)
    After hours on the phone and in-person with both AT&T Wireless and Apple, I've confirmed that 3-way calling does NOT work on the iPhone 3G when the 3G network is enabled. I tested on my own phone as well as two live demo phones in an AT&T store, and also confirmed with a technical support representative at Apple. Both Airplane mode (obviously) and 3G network must be disabled for "Merge Calls" to work. I'm in the Seattle area. Can anyone confirm the same limitation in other major cities?
  • Linwood_Ferguson Level 1 Level 1 (0 points)
    I just tried it (had not before) and it works fine on AT&T 3G in Ft.Myers Florida (admittedly not a major city but still... )

    Definitely on AT&T network, home area for me, and 2.2 firmware.
  • RestlessFool Level 2 Level 2 (380 points)
    It's not only whether the 3G network is enabled but that you have 3G coverage when making a call....
  • Linwood_Ferguson Level 1 Level 1 (0 points)
    Re "not whether enabled" if that was to me, I confirmed that 3 way worked with 3G ACTIVE, i.e. the "3G" showing not "E".
  • RestlessFool Level 2 Level 2 (380 points)
  • schreyguy Level 1 Level 1 (0 points)
    I am experiencing the very same issue. I can merge two calls when 3G is disabled, but it will not merge the calls when 3G is enabled.

    Funny thing is, it worked beautifully about a week ago. Now it is not working.

    AT&T claims that all is provisioned correctly on the account. When i put the sim card in a non-iphone it works fine as well. i assume this is simply because the feature works on GSM but not 3G and this other phone is not a 3G phone.

    If anyone has a solution to this, i would greatly appreciate any info.

  • ajh2 Level 1 Level 1 (0 points)
    I have had the very same problem (merge calls worked last week with 3g, fails this week unless 3g is disabled). I went to the apple store and they even replaced my phone and confirmed that everything worked on the new device, but the same problem turned up after restoring my contact info (which in iTunes required an upgrade from 2.1 to 2.2). So, it would appear that merge calls works with 3g and 2.1, but fails with 3g and 2.2. A significant bug, if true!
  • Mark1162 Level 1 Level 1 (0 points)
    I'll raise my hand as another user with the very same problem. Everything was working just fine last week, but it has not worked this week. I too have spent time with both Tier 1 and Tier 2 tech support at At&t and gone to the Genius Bar to have my iPhone replaced. Thinking that would have resolved the issue I didn't try it until I was halfway home and it still had the same problem on the new phone.. Reset Factory settings, reboot, even changed sim cards after another visit to the AT&T store.. Still unable to merge calls. I was hearing that allegedly AT&T moved some of their Edge data over to the older 1900 bandwidth.. and with the slower data speeds they were trying to encourage users to switch to 3G.. I'm thinking that since it has worked wonderfully on my phone for over 6 months.. 3G enabled and all.. and used nearly daily.. that something has to have changed on the AT&T network... The first time I noticed it not working was January 6th, 2009.

    Just don't know what it is and no one at AT&T seems to know either.. But I'm guessing with enough people noting the problem.. someone is going to find what they have done.

    I'm still looking for a solution as well...
Previous 1 2 Next