Previous 1 2 3 Next 41 Replies Latest reply: Nov 9, 2008 1:01 PM by KOENIG Yvan
Colin Cohen Level 1 Level 1 (40 points)
I am trying to set up an A5 book. The page area is no problem in Page Setup. I have facing pages on and set the margins as
Inside 1.8cm
Outside 3cm
Top 1.8cm
Bottom 2cm.

What I have (with headers and footers off, as I am placing scans to print a facsimile of an old book) seems to be a greyed out area of roughly
Inside 0.75cm
Outside 0.7cm
Top 0.75cm
Bottom 1.5cm.

I can't see why this should be - it makes no sense - and is of no use to me either!

Incidentally, is there any way of saying you want, say, a 96 pp document to start with?

Cheers, Colin

iMac Core 2 Extreme 2.8GHz, 3Gb, 24"; iBook G4, 1.33Ghz, 512Mb RAM, Mac OS X (10.5.5), Palm with TomTom
  • Level 8 Level 8 (41,790 points)
    My guess is that you have activated the feature "Show Layout".
    You may get rid of it with "Hide Layout".

    Yvan KOENIG (from FRANCE jeudi 6 novembre 2008 18:58:33)
  • Colin Cohen Level 1 Level 1 (40 points)
    Thanks Yvan, but I have Show layout on from the start - which is how I can measure what it is (as it still gives the values I entered in the Inspector).

    What is even odd is that when i opened the closed doc just now although in View it says Hide Layout (ie it is on), the layout is now invisble on the actual page (ie no grey margin). Very odd?

    Cheers, Colin
  • Level 8 Level 8 (41,790 points)
    If I understand well, nothing is odd.

    When the layout is visible (gray border), the 'button' is entitled "Hide Layout" to give us the ability to suppress the gray border.

    When the layout is invisible (no gray border), the 'button' is entitled "Show Layout" to give us the ability to display the gray border.

    This switch of button title is a frequent feature.

    Incidentally, is there any way of saying you want, say, a 96 pp document to start with?


    There is no direct access to this scale value.

    We may do the trick using the brute force.

    control click the document's icon to get the contextual menu allowing us to "Show Package Contents". Select this item.
    You will see the contents of the package.
    Double click the icon "Index.xml.gz" to expand it as "Index.xml".
    Drag "Index.xml.gz" on the desktop for safe.
    Open "Index.xml" with TextEdit or with the free TextWrangler.
    Search for the string "page-scale".
    Leave the 1st occurence as is.
    Go to the second one (it's the last one).
    You will find something like that:

    <sl:window-configs sl:layout-version="5">
    <sl:window-config sl:frame="356 62 1106 1116 0 0 1920 1178 " sl:guides-visible="false" sl:page-scale="0.75" sl:sidebar-paragraph-pct="0.39974617958068848" sl:sidebar-character-pct="0.29949238896369934" sl:sidebar-list-pct="0.30076143145561218">
    <sl:selection>

    edit the numerical value which is just after the searched string.

    Here it was 0.75, replace it by 0.96

    Save the Index.xml.

    Open the Pages document.

    The used scale factor will be the wanted 0.96.

    Check that all works well. Save the doc.

    You may now trash the "Index.xml.gz" which is on the desktop.

    Happy scaling.

    Yvan KOENIG (from FRANCE jeudi 6 novembre 2008 19:27:29)
  • Colin Cohen Level 1 Level 1 (40 points)
    Sorry, Yvan, but it IS odd.

    When the layout is visible (gray border), the 'button' is entitled "Hide Layout" to give us the ability >to suppress the gray border.

    Originally the border was not the same on the page as the settings in the Inspector (these have stayed as I typed them from the start, see my first post in this thread), but the grey border/Hide Layout was as you describe and as you would expect (just it was NOT the size I had typed and which STILL shows in the Inspector).

    After Quitting Pages and re-opening it after your first reply NO grey border shows, with Hide or Show Layout applied (but it's still in the Inspector).

    As for the second problem, I'll try that when/if I have fixed the first one!

    Actually I think you are describing setting a 96% view scale? I want to start with a 96 pp book - as one would have done say in Page Setup with PageMaker

    So, I still call all of this odd...

    Cheers, Colin
  • PeterBreis0807 Level 7 Level 7 (33,205 points)
    Colin,

    You are right I get exactly the same thing. It is odd.

    Not only that but when I insert a new "Text" page I get an oversized text box that is inset 2.54cm in from the left and top and pops off the side of the page.

    It appears to be ignoring the page set-up of A5.

    I assume you did what I did which is start with an A4 blank document and change it to A5.
  • Colin Cohen Level 1 Level 1 (40 points)
    Thanks Peter.

    Precisely.

    It can't be a bug as it is so basic - I'm sure lots of A5 books have been done in Pages with non-standard margins....

    Cheers, Colin
  • Level 8 Level 8 (41,790 points)
    Actually I think you are describing setting a 96% view scale? I want to start with a 96 pp book - as one would have done say in Page Setup with PageMaker



    As I never encounter this formula "96 pp", I assumed that you wanted to default at 96% scaling. What means 96 pp? Is it 96 Point Per Inch ?

    If it is that we have no way to set that.

    Yvan KOENIG (from FRANCE jeudi 6 novembre 2008 20:54:03)
  • PeterBreis0807 Level 7 Level 7 (33,205 points)
    It is the industry way of writing pages, I presume so that it doesn't get confused with p or pts for points.
  • Level 8 Level 8 (41,790 points)
    It appears to be ignoring the page set-up of A5.

    I assume you did what I did which is start with an A4 blank document and change it to A5.



    May you give some details?
    I don't understand how you may hope to be able to define the format before opening a blank document?
    The page setting tool is unavailable as long as there is no open document.

    I can't check the described behaviour.
    My laser printer doesn't offer the A5 format.

    Yvan KOENIG (from FRANCE jeudi 6 novembre 2008 21:01:45)
  • PeterBreis0807 Level 7 Level 7 (33,205 points)
    Open a blank page in Layout mode.

    +Menu > File > Page Setup… > Paper Size: A5 > OK+

    If you do not have an A5 to select, create a custom page size.

    Modify the margins etc.
  • Level 8 Level 8 (41,790 points)
    PeterBreis0807 wrote:
    Open a blank page in Layout mode.

    +Menu > File > Page Setup… > Paper Size: A5 > OK+


    This assumes that you have an open document and _the setting apply only to this document_ .
    I don't remember having encountered an other behaviour, at least with program starting from templates.

    If you do not have an A5 to select, create a custom page size.


    I may define a custom size but I can't apply it, it ALWAYS remains grayed !

    Yvan KOENIG (from FRANCE jeudi 6 novembre 2008 21:19:41)
  • PeterBreis0807 Level 7 Level 7 (33,205 points)
    The fact that it only applies to the open document is irrelevant.

    The problem exists.

    I have no problem with either select A5 or creating and using a custom page size.

    May I suggest you go to Help, "it is for you also".
  • Level 8 Level 8 (41,790 points)
    The fact that it only applies to the open document is irrelevant.


    +*Setting Page Orientation and Size*+
    +By default, most Pages templates are created for standard paper sizes, with the text printed in portrait (vertical) orientation. If _your document_ will require a different paper size or you want to print it in landscape (horizontal) orientation, you should set the paper size and orientation at the start. This way, as you work in your document, you will have a clearer idea of what it’s going to look like.+
    +If you start with a Blank (word processing) or Blank Canvas (page layout) document, it is in portrait orientation by default. “Setting the Paper Size and Orientation” on page 222 provides instructions for changing the page orientation and setting up paper size.+

    I have no problem with either select A5 or creating and using a custom page size.

    May I suggest you go to Help, "it is for you also".


    Are you knowing the behaviour of my printer ?
    I wrote that I may create a custom format but that the driver always diplay it in GRAY.
    I didn't wait for your advice to ask the manufacturer about that. It's the designed behavior (The printer is a Dell 3100cn and in fact Dell never imagined that it was running connected to a Mac OS system).

    In French we say "Quand on ne sait pas on ferme sa g....." !

    Yvan KOENIG (from FRANCE jeudi 6 novembre 2008 22:39:35)
  • PeterBreis0807 Level 7 Level 7 (33,205 points)
    No, not your printer
Previous 1 2 3 Next