4 Replies Latest reply: Nov 9, 2008 2:45 PM by Tesserax
Jerimy75 Level 1 (0 points)

I have ATT U-Verse which provides their own router. My Time Capsule is connected to the router (in the living room) via an Ethernet cable and has been working fine, and is set up like this:

Wireless Mode: Join a wireless network (I joined the ATT network 2wire)
Network name: 2wirexyz
Wireless Security: WPA/WPA2 Personal
Channel: 5
Connect Using: Wireless Network

When I try to add my Airport Extreme (for wireless printing in the office) by adding it to the same network (I've also tried to extend the network option) the Airport Utility thinks forever then comes up with an error and the Airport continues to flash amber. I've tried resetting the Extreme multiple times and configuring different ways but same result.

What am I doing wrong?? Please help, my wife is giving me grief for not being able to print wirelessly from her MacBook!!

Thank you in advance for any help you can give me!

iMac, Mac OS X (10.5.2)