Previous 1 17 18 19 20 21 Next 462 Replies Latest reply: Oct 21, 2014 1:36 PM by Djeetn Go to original post
  • Thomas Gutzmann Level 1 Level 1 (10 points)
    Hi,

    I had the same problems and could finally solve it by following some hints in

    http://www.macosxhints.com/article.php?story=20060512044141904

    In this article you find quite some odd ways. For me helped:

    - setting the channel to 11 (was 13, same as my Extreme)
    - setting the broadcast rate to 11 (was 2)
    - disabling IPv6 for Airport (on my workstation)

    It also helped to switch to multiple speakers, but I hated it.

    All this is a bit of voodoo. I consider putting some garlic around the Express. Meanwhile I enjoy uninterrupted music.

    Cheers,

    Thomas
  • dmichaeld Level 1 Level 1 (0 points)
    I've had this problem for a year or two. Finally noticed that the problem happens after I use Audacity to edit some MP3. I went to the Audio Midi Setup in Utilities and reset the setting - this seemed to work (for now). I'm sure there is some explanation, but it is beyond me.
  • d0case Level 1 Level 1 (0 points)
    I am going crazy trying to figure this out.

    I have two AEs. One is plugged into my ethernet, the other is in the living room and is only to be used to stream music. But it fails. I've tried everything.

    Now, what about this: One of the AEs is an old wireless G router, the other is a new N.

    Does anybody know if getting rid of my old G and replacing it with another new N will solve it?

    I'd love to know if anybody has solved it this way.
  • JDubman Level 1 Level 1 (0 points)
    I have been researching this for weeks and all I find is questions, theories, and a huge variety of "solutions" that seem to work for some people and not for others. I bought an Airport Express solely to stream audio and it started dropping out after some kind of upgrade. Was it the purchase of a Time Capsule? Was it 10.5.8? Was it a firmware update I did? Was it iTunes 8, or 9? Theories abound. Answers are few.

    Until Apple steps in and addresses this issue with some kind of software update, diagnosis or solution, I think it is inappropriate to claim streaming audio as a feature of the Airport Express.

    Meanwhile, where is Apple on this thread? Does Apple check its own support site? They bend over backwards in other regards. I'm confused.
  • Clayton H Level 1 Level 1 (0 points)
    I'm having exactly the same problem -- frequent drop-outs to audio streamed to AirPort Express units, but audio plays like normal through the optical out.

    It started when I upgraded my MacBook to Snow Leopard. All software and firmware is completely current.
  • Beef / Bouef Level 1 Level 1 (0 points)
    Airport Client Update 2009-002 dropped this evening. Here's to hoping it makes a difference.
  • EnRogue Level 1 Level 1 (0 points)
    I also suffer from Music Drops on my Airport Express.. Every few minutes, there is a pause with no sound. I have an Extreme Base Station with a laptop attached to the LAN Port streaming music to an Express.

    When I PING the Airport Express from the Laptop attached to the Extreme I notice that:
    1. When no music is being streamed to the Express, the response is approx 1ms.
    2. When music is streaming, response is 3ms-12ms
    3. When the music srops out, I get a "request timed out", followed by a few 700ms+, then back to 3ms-12ms when the music comes back on.

    Not sure if this info helps.. I've tried every solution and can't fix it. I'm thinking of going Airfoil and Signal using Windows Media Player and bypassing iTunes altogether..

    EnR
  • Onkelpazuzu Level 1 Level 1 (15 points)
    For me, the Airport Client update didn't resolve the problem. However, I have been fiddling around with the wireless settings for my Time Capsule (which contains my music). So far, it looks like changing the Multicast Rate to 'high' has resolved my problem, but I remain alert...
  • caffeineplease Level 1 Level 1 (0 points)
    In the long list of suggested fixes on this thread I discovered that one item quickly solved the drop outs. Make sure your AX and your Wifi router are not sharing the same Channel. In my case both were set to 2, switching the router's to 6 instantly solved the problem.
  • Beef / Bouef Level 1 Level 1 (0 points)
    I guess that only applies if you're running your AX as a separate network...if it's just a client on your existing LAN then it has to be the same channel, right?
  • acrobrat Level 1 Level 1 (0 points)
    I think the problem is your cell phone. I had the same problem. I tried putting my phone on airplane mode, and now it's not cutting out anymore. I stream my itunes through airport express to my stereo by the way. Hope this helps!!!
  • Jes_89 Level 1 Level 1 (0 points)
    I'm running Itunes 9.0.2 on Windows Vista and streaming music to an Airport Express. I am experiencing the audio stream drop every 60 seconds for about 2 seconds when the computer running Itunes is using a wireless connection to my Internet router (Linksys WRT54G2). When I use a wired Ethernet connection from the computer directly to the router the audio stream does not drop. This is not an interference issue or a problem with the wireless tranmission since the router is next to the computer is both cases. I also see more stable behavior when my Mac Mini is running Itunes and using a wired connection to the router compared with a wireless connection to the router.
  • joelzenny Level 3 Level 3 (715 points)
    Everett,

    How were you able to export and re-import your music file? I can't use 7.7.1 with my current music file.

    Thanks,

    Joel
  • Warevamp Level 1 Level 1 (0 points)
    Finally it's working!!!

    After spending all my afternoon reading all kinds of threads regarding the so widespread "drop out" problem of the AirPort Express and trying almost ALL the suggestions I found (disable Set Time Automatically, IPv6 settings, Multicast Rate, Wireless Security, Transmission Channels, Enhanced Robustness, shutting down other wi-fi routers, multiple speakers settings, etc...) Finally I made a change that make my Win7/Itunes 9/AirPort 7.4.3/Utility for Windows 5.4.2/Lossless Library to work via 3.5-to-toslink on my Onkyo Receiver without any drop out!!

    My laptop wireless network adapter is not N compatible, it only supports a/b/g standards so as I could not test the 802.11n (5 Ghz) setting I remained over the 802.11n b/g compatible setting while I tried all the above solutions, it was not until a few minutes ago that I tested changing the 802.11n (b/g compatible) under Airport/Wireless tab of the Airport utility to *802.11n (a compatible)* and Voila! No more gaps or drop outs!! Before this I could barely listen to 10 seconds of music without 6 seconds of drop outs. I have now listened for more than an hour of non-interrupted, fast responsive Lossless AirTunes music

    I live in an building with heavy wi-fi traffic (more that 15 networks can be found almost in any room of my apartment) I can imagine that changing the broadcast mode to a "old" standard got my AirPort and Laptop a clean channel (it's on the 146) and everything now is working amazing

    I really hope this "solution" eventually saves someone the time I wasted getting to it.

    Message was edited by: Warevamp
  • Jorge83 Level 1 Level 1 (0 points)
    Hi there, I tried it but then no PC could find the AEX and I had to reset it to factory defaults... Anyone else tried??
Previous 1 17 18 19 20 21 Next