Previous 1 21 22 23 24 25 Next 463 Replies Latest reply: Aug 11, 2015 7:42 AM by Stephen Ian Chua Go to original post
  • cyrilchermin Level 1 (0 points)
    ofcourse my 'succes' was shortlived... dropouts returning as normal
  • renaud.m Level 1 (0 points)
    same here.
    please apple, read this.
  • Damoj65 Level 1 (0 points)
    I am currently attempting to run the Airport Express via Ethernet with wireless switched off, I have the Airport Express on a static ip address. However the music appears to stop streaming within a few songs.

    I wonder if the problem is with iTunes 10 as I have noticed the following symptoms.
    I have the sound streaming to multiple speakers (computer & Airport Express).

    1. The streaming stops to both speakers but iTunes appears to continue playing the tracks.
    2. I am yet to confirm it but I think that the streaming stops during the pause between songs.
    3. If I pause and then play on iTunes the streaming starts again.

    I have tried the following so far with no success.

    1. Playing Playlists with only AAC files
    2. Switching the auto time updating to off
    3. Switching the auto time updating to on and using the same time server that I use for updating the system time in Windows 7

    I will try using iTunes from some of the other machines on my network to see if the issue is confined to particular a OS.

    The other thing I will try is to revert to an older iTunes and see if that helps.

    Any other suggestions would be greatly appreciated.
  • Damoj65 Level 1 (0 points)

    I have worked out that the stream only seems to drop out when iTunes is not the active window and at the change of tracks. Is it possible that there is a firmware issue that puts the Airport to sleep in these circumstances? Or possibly an interface problem because as I stated in my last post the stream is shut off to the computer speakers as well.

    Being new to the forum is this the only way I that Apple accepts feedback or and if so do they monitor it?
  • Damoj65 Level 1 (0 points)
    I have tried all I said above with no success. The problem has occurred even with iTunes as the active window so it seems I was on the wrong track.

    I worked out that the problem occurs at the end of one track or the beginning of the next. So I played around with the cross-fade setting in iTunes and so far there has been no problems. I will stream music constantly over the next few days and see how it goes.
  • stelindb Level 1 (0 points)
    It's not a iTunes problem. The problem occurs even when using Airfoil or just using the Airport utility. After a while(apx an hour) the AX just disappears. It's still flashing green and is reachable from the utility by using the IP address... restart it and it will work for another hour... Very funny

    Apple ! Please...
  • Jonah Lee Walker Level 3 (565 points)
    I have had this problem for some time, though I would call it more of a flutter than a drop. It is like the stream bit rate is fluctuating, so the quality just sounds awful. And I am on a wired 1000 Ethernet network, so it is not anything with wireless that is doing it.

    It is not quite as bad if I play on just the remote speakers, though it is pretty bad, but is much worse if I try and play on my computers speakers and the remote speakers.
  • FuBaBa Level 1 (0 points)

    I bot Airport Express just a few days ago for streaming music to my stereo set in the next room. It had the same drop problems for 2 days.

    The only thing that has WORKED so far is the following:
    Hook my imac to the wifi router with a network cable instead of having it linked to the internet in wifi form.
  • lifts4fun Level 1 (0 points)
    I'm also having this same problem... I had the airport pull down menu open and noticed that my music stream drops every time just after the airport status says "looking for networks" while it is updating the list of available networks.

    This is really driving me crazy.
  • jvanber Level 1 (0 points)
    I've had this problem for over a year; since I went from Windows XP to Windows 7. I've been unable to stream without some kind of occasional audio drop-out, and I've troubleshot this to varying degrees of success. Everything from disabling the firewall, looking at packet-sniffers, and prioritizing LAN ports on my network switch. At best, I was only able to minimize the problem.

    My WIFI network consists of an AirPort extreme access point, and 3 Airport Express access points, one of them being a Wireless N adapter.

    In my troubleshooting, I've tried every wireless configuration possible. I've even configured the Airport Express devices so they use the LAN instead of WIFI, and I still experience an occasional "skip."

    I went a different direction the other day, and I think it most-glaringly points out what the issue is. I downloaded and registered a program called "AirFoil," which lets you redirect any of your audio to the Airport Express devices on your network.

    My iTunes now streams FLAWLESSLY to my Airport Express devices. Not one skip.

    One other item of note, in my troubleshooting of iTunes, I experienced that if I had my computer do any sort of power-saving, once the machine entered that mode, my music quality would become atrocious, like a romper-room of kids jumping up and down while trying to listen to a record. As a result, I previously had to disable all power-saving functions on my PC in order to stream iTunes to my Airport Express in my bedroom if I wanted to go to sleep listening to music (and I just sort-of got used to the occasional skip.)

    Using AirFOIL to distribute music to my Airport Express', I can still allow my computer to go into a power-saving mode, still with no audio-quality loss. Obviously I'm pretty happy about this, because not only do my iTunes/AirPort Express finally work as advertised, but I'm saving money, too.

    In a nut-shell, this is specifically an iTunes problem with the way it streams music to the AirPort Express devices. Sad that it takes a third-party application to get my Apple-Family of devices to work as designed, but I'm glad everything finally works. Considering the money I've spent on my setup, my hackles would rise every time I was grooving to a song and I'd get skips. Now, I just groove.


  • frickefracker Level 1 (0 points)
    This is a general reply to all posts.

    I've been reading similar discussion forums for a while (meaning hours) and I've tried almost everything, from the simplest and obvious to more complex stuff like resetting the AirPort with my left hand while pressing fn-F12 + right Arrow on the farthest keyboard and right-clicking the mouse with my elbow at the same time. Same disappointing results.

    But even not having found the solution, I humbly think that I have something interesting to add:

    From this and several other threads, I could say that for most users, the problem started with an iTunes update, mostly from 7.something to 8. And for the same thing, most people are blaming iTunes. So was I, partially. OK, here's the thing; I updated my iPad to the latest version of iOS 4, so now I'm (supposedly) able to stream music from it. Guess what? Same audio drop outs, same random short intervals. So, what about iTunes, then? Is it OK to assume that AirPlay is sharing with iTunes the same problematic (?) portion of code lines for wirelessly streaming audio signals?

    Other thing that I find interesting is that most people that "solves" the problem only get a fix that will last for a little while (an hour, a couple of hours and that's it). Hey, if this is some kind of bug, even you fix it with your solution/combination or you don't. If you fix it for a while, this could be indicating that maybe we're dealing with an overflowed buffer somewhere (hence the time that it works fine until it starts dropping audio again).

    I would say that we have to consider some incompatibility with the AE firmware and the codification used to wirelessly transmit audio, and maybe what we need is TWO combined updates from Apple addressing the same issue and not just one.

    And by the way, for those who'll pursue impossible networking configurations to solve this, I'll say that yes, interference IS a problem, and you must first solve that to start looking for a solution. But I've tried the AE where my wireless network is the only one in more than a half a mile around, and when it unilaterally decides that it'll drop the audio signal there, it will drop it. Randomly, of course.

  • HEADshr1nker Level 1 (0 points)
    I too had issues with music drop outs with the iTunes/Airport Express/iPad Remote App solution and gave up in the end as it became embarrassing and unusable. I'm actually really surprised Apple have got away with providing a device that doesn't work as described.

    I was just about to eBay my AE to some other poor soul when I heard the fantastic news that iOS 4.2 on my iPad was going to enable me to stream from my iPad direct to AE and my Bose speakers, cutting out the iTunes middleman.

    I have to unfortunately report that even with this new simplified solution, drop outs are still occasionally occuring, enough to still make this unusable. My iPad and AE are in the same room about 2 feet apart.

    I do hope somehow that this gets sorted out with my IPad and Airport Express as this was the primary reason for purchasing these two bits of expensive hardware.
  • frickefracker Level 1 (0 points)
    Reading several posts, I've observed that some people put the broadcasting device (Mac, iPad, iPhone) near the problematic AE to try to improve communications and correct the dropping issue. I reckon that I don't know specifics about the technology, but I'm almost sure that if the AE is PART of a wireless network (joining an existing network), things work like this:
    Broadcast Device -> Wireless Router -> AE,
    so putting the broadcaster too near the AE, only helps interference.

    I'm still guessing that we're dealing with two incompatibilities here, and one of the undesirable results is a buffer overflow somewhere (probably in the AE).
    As in another occasions, I solved the problem yesterday doing a simple AE reset (1 second push -and no, unplugging is not the same- and turning off and on the modem, the router and the computers). Now it's kind of working, and it's been working since yesterday, but I know that it will last until somehow something decides to do things its own way, and I'll start from the beginning again.

    And the search for the truth continues...
  • peacefulwarrior Level 1 (0 points)
    Wow!! I can't believe I read through this entire topic and still in over 3 years there is no clear resolution to this problem. I concur that it is extreemly unfortunate that Apple Tech's do not read/comment in this forum however, also, in all of the topics I am suprised that microwave ovens were only very briefly mentioned. I live in a fairly urban setting and I am 99% certain that most of my drop outs occur when my neighbor is using his/her microwave oven. Why do I think this?? Becuase I can also cause drop outs on my kitchen AE by using my microwave oven too. BTW I am not discounting the possiblity that Itunes 7.x did not have this problem but just that folks should keep in mind the randomness of how/when neighbor's use their microwave ovens and that this simple interferance could explain why it works for days weeks and then all of a sudden you have drop out...

    Just my .02
  • FrankF2 Level 1 (0 points)
    I initially had no problems with drop out on Apple express with Express set to join the home network wirelessly. After changing to Time capsule wireless system consistent problems with drop after songs playing for 2 to 30 seconds. Temporary solution by resetting Airport express to default settings and setting up again but problem always returned. Firmware on Express up to date as was latest version of I-tunes. Problem also present with Macbook Pro running 10.6.5 and iPhone 3GS running 4.2.1. This suggests a problem related to the express device. Checked for interference on same wireless channel with iStumbler and apparently no problems. Problem appears solved by resetting Express to extend the wireless network connecting by ethernet. No more drop outs.
Previous 1 21 22 23 24 25 Next