4 Replies Latest reply: Oct 26, 2005 9:40 AM by Mary Subach
Justin Evans Level 1 Level 1 (5 points)
Ever since I installed the latest updater, it seems my iPod won't register as connected through my PC. Might be a coincidence, might not...

I've gone through all the support steps (restarted, uninstalled and reinstalled iTunes and the updater, tried different firewire ports, etc.) and still, when I plug it in, it simply stays in the "Ok to disconnect" screen and charges.

This is a first generation iPod on a Windows XP Home machine.

Any help would greatly be appreciated.
  • Mark Hopper Level 1 Level 1 (60 points)
    Well maybe u should try eject hardware safely. I've also found u probably have more problems connecting it via firewire than usb. Thats why i tend to use usb for data transfer to my ipod
  • Justin Evans Level 1 Level 1 (5 points)
    That's what I always do. It just seems after the upgrade once I plug it in, it goes straight to "Ok to disconnect" and doesn't register anywhere on the PC but continues to charge via the PC.
  • Debra Dominski Level 1 Level 1 (0 points)
    I have the same issue. Everything was great until the new itunes upgrade and the upgrade to 10-12-2005 ipod updater.
    It seems many many people in the discussion have had the same issue and as of yet there is no fix for it.
  • Mary Subach Level 1 Level 1 (0 points)
    I have the same problem with my IPOD Nano and now the Nano won't work at all. I just got the IPOD Nano 2 weeks ago and it was working fine. Then, I updated ITUNES and downloaded the latest IPOD Upater. Here's what happened: I ejected the Nano properly from ITUNES - got the big CHECK mark on the screen. When I unplugged from the IMAC, the Nano screen went blank.
    I thought the battery might have been low - so plugged into the dock but the screen stayed blank.
    Checked the IPOD support page and went through all the trouble shooting tips - figured out how to reset it but it always came back with the picture of a folder and an exclamation mark.
    Tried plugging it back into the mac - ITUNES comes up and the screen says 'do not disconnect' . I try to eject it via itunes ipod eject icon and it just locks up the application and the 'do not disconnect' screen stays on. I left it on like that all night thinking it would eventually error or something but it just stays frozen like that. Finally had to reset the Nano again and got the disconnect error message (since it was still plugged into the MAC)
    Tried using the IPOD updater to do a 'restore' but it's been sitting there for an hour and I don't think it's actually doing anything. The Nano still says 'do not disconnect' and I have no dialogue box telling me the status of the restore process.
    Is this a lost cause? Do I need to send it back? Or is it the latest software update?