8 Replies Latest reply: Nov 19, 2008 8:00 AM by Kappy
Leigh-Ann Level 2 (200 points)
I've been trying to set up a couple of laser printers that were given to me recently. The printers are Apple LaserWriter 16/600 PS and Samsung CLP-510. The reason I'd like to have both up and running is because the black toner for the Samsung costs twice as much as the toner for the LaserWriter. I have two questions that I am hoping someone will be able to answer.

1) The CLP prints a test page just fine. I was finally able to get the Samsung printing while directly connected to my PowerBook G4 via usb (I had to install a Xerox Phaser 6100 driver to do so!). Today I tried putting the usb into my Airport Express (which I use for my portable internet and airtunes) and now the printer does not respond. When I try to add the CLP as a bonjour printer, I get an error adding the printer and the printer does not respond. Can someone offer some advice as to how and if the CLP may work via the Airport Express?

2) The LaserWriter prints a test page just fine. I purchased a transceiver (albeit not an Apple transceiver - this one says Asante Friendlynet, the guy I bought it from said it would work though). The transceiver is connected to the Ethernet port on the printer - and I have a yellow ethernet cable (?) running from the transceiver to the ethernet port on my computer. I read somewhere on the internet that I need to turn on Appletalk in order to use the printer via ethernet but when I went into my network settings to do that, there was a warning that I could not turn on appletalk for ethernet without forsaking my airport. Can someone offer some advice as to how and if the 16/600 PS may work via ethernet without disrupting my (working) airport express? Also - I did not receive any software or drivers with this printer but I read that I may not need to (they come with Tiger - ?) Is anyone able to confirm this?

Any help would be TOTALLY appreciated!


PB15 1.67GHz/2GB, AEBS,4GB iPod,G-Raid 320GB (FW800)HD, Mac OS X (10.4.11)
  • Leigh-Ann Level 2 (200 points)
    Ok - I figured out my own question 1. Can anyone help with question 2?

    Many thanks for any assistance.

  • Kappy Level 10 (263,335 points)
    I would suspect that you haven't connected anything to the Ethernet port, and you may need to change the order priority to be sure your Airport port is above the Ethernet port assuming you don't use Ethernet. Are you connecting the Ethernet cable to your router's LAN port or directly to the computer? You should do the former while also connecting an Ethernet cable from another one of the router's LAN ports to the computer. Appletalk should not force your Airport to stop working in a normal network setup. I've used an AsanteTalk for several years in my old home network both directly connected to the computer and through several different routers. My daughter used it for a couple of years in conjunction with an Airport Express. No wireless problems.

    The printer end of this setup typically uses a Phonenet adaptor. Be sure you have the resistor dummy load that is provided with the Phonenet adaptor connected to the adaptor. Without it the printer may not be recognized or work properly.
  • Leigh-Ann Level 2 (200 points)
    Hello Kappy! Thank you for taking the time to reply to my question.

    I should update you at this point to say that I can add the 16/600 PS printer through a process that I found called 'Direct IP printing over ethernet'. (I think I've done this correctly - but I honestly have no idea about network stuff). Here's what I did:
    -went into system prefs and looked at the network settings under built-in ethernet tab. Under TCP-IP I found the IP address of my network host.
    -In the Printer Setup Utility I tried to manually add the 16/600 PS printer. In the Printer Browser window, I selected IP Printer.
    -Under IP printer, I selected LPD Protocol. I inserted the IP address copied from my network settings (above) in the address bar. In the Queue bar I typed in the name of the printer 'Apple LaserWriter 16/600 PS'.
    -Again in the Printer Browser box I gave the printer a name and location. Finally, in the 'print using' box I selected Apple and then chose the model from the drop down list. 'Apple LaserWriter 16/600 PS fax v.2014.016'
    -I got a dialogue box that asked about other installable features - clicked ok.
    -when I tried to print a Word document, the Apple LaserWriter driver opened up and appeared in my dock and then I got an immediate error saying "network host ---.---.--.--- is busy, down, or unreachable..."
    -I tried to repair permissions, but it did not resolve my issue.
    -I noticed that even after adding the 16/600, it did not show up as a bonjour printer, but remained visible as a printer in my list (although grayed out).

    I did some troubleshooting and the best I could find as a close match for my problem was that perhaps I had entered the name incorrectly in the Queue box...? If anyone knows how to find the appropriate name to insert I would sure appreciate knowing.

    Finally - you should probably know that I received this printer from someone else. I guess I'm wondering if I need to be resetting network settings on the printer somehow? The test page lists the following:
    Ethernet (Address: 08:00:07:84:78:e9)
    EtherTalk: PostScript
    NetWare: AutoSelect
    TCP/IP: AutoSelect
    IP address:

    And - now finally, to answer your questions (the best I can, that is)

    I did connect the yellow network cable directly into my laptop (right side, 4th input, counting away from me). I have a portable internet modem that plugs into my wall (for power) and then has a cable (Ethernet?) that goes into my Airport Express (LAN port?). I have no other router and there are no other inputs or outputs on my modem. My Airport Express has only one input for the modem, one mini input for airtunes, and one usb input (in which I have a cable connecting to my other laser printer (now working wirelessly via Airport Express!!)

    Should I have these cables hooked up differently?

    What is a Phonenet adaptor? My internet is provided via a cable service (not DSL). It is wireless and portable - I can take it to any major city in Canada and it works as long as it is plugged into a power source and near a window.

    I really appreciate any help you can offer. At this point I must have spent the better part of almost two weeks trying to get these older laser printers up and running.

    Thank you again.

  • Kappy Level 10 (263,335 points)
    OK, that's a long post that will take a little time to digest, but off hand:

    You need to configure an IP address on the printer. I assume that's done from the printer's front panel. The IP address must be in the range of IP addresses used by your router. For example, if the router assigns IP addresses in the to range, then the printer's IP address needs to be in that range. Choose an address that is not usually assigned to any other Ethernet device. You will also need to provide the network mask, usually, and the gateway address used by your router which would be for my previous example.

    The old AsanteTalk had a peculiar defect that required you to disconnect power for at least one minute (this is after everything is set up) then reconnect power before the printer was discovered. Never knew why (and not all users had the problem) but that was the "fix" that Asante tech support recommended.

    I used it with an HP Laserjet 4MP which is not the same as what you have, but it was of the same vintage I believe.

    I'm not sure how you are connecting to the AsanteTalk device. My 4MP was a serial printer that required an adaptor to work between the printer's serial connection and the AsanteTalk. The adaptor I used was a PhoneNet adaptor. I doubt they make them anymore. I don't know what type of interface your printer uses. If it has an Ethernet interface, then I doubt you even need the AsanteTalk adaptor. You can connect an Ethernet cable from the printer's Ethernet port to a free LAN port on your router.
  • Leigh-Ann Level 2 (200 points)
    Hi again and thanks so much for your time and efforts on my behalf.

    First off - this old (1996, I believe) Apple LaserWriter has no accessible display - there are only 4 operation lights on the front of the printer to do with toner levels, paper jam, on/offline... So - I'm really not sure about how I can go in and affect the settings you suggest.

    With respect to the Asante Talk - well the input on the back of the printer is not at all like the input on my Powerbook. If it helps (and you feel at all compelled to continue to help me at this point) I can send you a pdf of the manual. In the manual it states that the transceiver is required to connect via ethernet. About my router (which I am guessing is my Airport Express (?)) there is no other available port on it. The only network port has an input from my modem. The modem has only one output.

    Thank you again for your time and consideration. I REALLY appreciate your help.

    My best,

  • Kappy Level 10 (263,335 points)
    OK, let's start over. I have a copy of the manual that has the stuff about connecting, administering, etc. I want you to look on Page 6 in Chapter 1 where you will see a picture of the different kinds of cables Do you have anything like one of the items depicted in that photo? The PhoneNet adaptor I mentioned is the one on the right labeled as a LocalTalk adaptor. As I remember the AsanteTalk has an Ethernet port that connects between the computer or router and the AsanteTalk's Ethernet port. The Localtalk or PhoneNet adaptor has a serial port cable with a plug on one end of the adaptor and two telephone jacks on the other end of the adaptor. A standard telephone cable connects from the Localtalk adaptor to the AsanteTalk's telephone jack.

    Now, on Page 21 is a picture of the various connectors on the printer. One of them is labeled Ethernet. It probably does not look like a standard RJ-45 Ethernet jack. There's also a port labeled Localtalk. It may be a round (DB-8) connector with 7 or 8 pins or it may be a standard telephone jack.

    I need for you to tell me what you see on the back of the printer corresponding to that picture.

    Using Localtalk adaptors is illustrated in the following Pages 22-24.

    It's unlikely you can use the printer's Ethernet port because it requires a special transceiver device that you will see pictured on Page 27. I have no idea if you can even find one of those gadgets. That's why the likely way to use the printer is via the AsanteTalk, but to do so you will need one of those Localtalk/PhoneNet adaptors

    On Page 32 is an illustration of the configuration switch. It must be set for the proper configuration of the printer. For your setup the switch should be in the DOWN position which is the standard setting.
  • Leigh-Ann Level 2 (200 points)
    Hi there Kappy - my printer is now working, thanks for your help. My transceiver looks different than the ones you refer to on page 6 - but only because my transceiver (Asante FriendlyNet 10T) features the self terminating RJ-45 connection vs the T-connector or BNC barrels shown on the transceiver in the image. The Asante provides the same features as the LinkPro manufactured version for Apple, being a complete interface of the AAUI to twisted pair Ethernet cable and the following specifications: Standard IEEE802.3 10Base-T Protocol CSMA/CD Network Media 10Base-T Category 3,4,5 EIA/TIA-568 twisted pair Cable, 1*RJ-45 connector, and 1*14 pin AAUI male connector.

    I finally worked up the nerve to enable AppleTalk under Built-in ethernet in my network (which gets back to my original question) - I had been worried about doing this because I got the initial waring that turning on AppleTalk in Ethernet would disable AppleTalk in Airport - I thought I would end up messing up my well functioning Airport Express usb printer, wireless internet and airtunes...)

    After turing on Airport, I simply went to print a Word document, selecting 'Add Printer'. Immediately the computer 'saw' the connected (via Ethernet) 16/600 PS as connected by AppleTalk locally, self selected the printer driver, scanned for installable options - and then voila - PRINTED MY DOC!

    Thinking that this was too good to be true, I tried out my Airtunes - and it still worked! Then I tried printing to my usb - Airport connected printer - and it still worked! Yay! Problem solved.

    I wonder if I should be posting in the Airport group to find out if there is any cause for concern about turning off AppleTalk in Airport?

    Anyway - just wanted to share the solution in case anyone else out there had the same concerns. And, of course, wanted to say thanks again to Kappy for your efforts on my behalf!
  • Kappy Level 10 (263,335 points)
    I'm glad you were able to sort this out. I sort of felt that it shouldn't be too complicated having done this myself in the past, although not with a Laserprinter.