11 Replies Latest reply: Jan 23, 2009 1:06 AM by monk007
nessahhh Level 1 Level 1
I accidentely typed www.googe.com by mistake yesterday, and now I notice that EVERY SINGLE SEARCH LINK I click on google gets redirected to something "copy.book... or smartbiz" and I'm pretty n00b at computer stuff so I don't know how to get rid of it.

Can somebody help? How can I get rid of it? What programs do I use (preferably free ones)?

It's super annoying...

macbook
  • Zlig Level 4 Level 4
    Is this Safari you're using? If so go to Safari > Preferences and select the "Security" tab. Click the "Show Cookies" button and search for cookies and remove them.
  • nessahhh Level 1 Level 1
    I'm on firefox, and I've already done that, and it still didn't work. I really need this off my computer! UGHHHHH.
  • Zlig Level 4 Level 4
    In that case its Firefox > Preferences, select the "Privace tab and click "Show Cookies".
  • nessahhh Level 1 Level 1
    I've already erased all the cookies, twice! and it still shows up.
    Now I can't even connect to google. It says that

    "The page isn't redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
    * This problem can sometimes be caused by disabling or refusing to accept
    cookies."

    And I noticed that ALL of the advertisment banners on any website are of some Vimax pills. UGHHHHH I need help! I know a lot of PC's have had this problems, and they fix it by looking at their logs. But I don't know how to do that, somebody, PLEASEEEEE
  • JoeyR Level 6 Level 6
    Actually... googe.com appear to be legit site. Are you sure that is the site you went to? I tried it and I'm not experiencing any problems. It's unusual for Firefox to be susceptible to having it's settings changed by a website.
  • a brody Level 9 Level 9
    expertise.classicmacos
    Classic Mac OS
    Check the web browser proxy settings.
  • nessahhh Level 1 Level 1
    Apparently I think it has something to do with my internet at home (wireless) because I was at work with my mac, and I could get on to google, oppose to my home internet, where I STILL can't use google.

    I don't think it was from googe.com but somewhere else I guess.

    Either way, how do you check web browser proxy settings?
  • a brody Level 9 Level 9
    expertise.classicmacos
    Classic Mac OS
    If it is happening on one internet connection, but not another, it seems like the internet router you are using to get on the internet has its own proxy settings.
  • nessahhh Level 1 Level 1
    sooo how do I fix it then?
  • a brody Level 9 Level 9
    expertise.classicmacos
    Classic Mac OS
    Edit your router settings to have no proxies. If you don't know how, tell us what router you are using?
  • monk007 Level 1 Level 1
    I have the same problem, I erase cookies and they reappear in 5 minutes. How do I fix it? My router is a Comcast Gateway Netgear. Do you think I need to change proxies, if so how d I do that?