13 Replies Latest reply: Apr 28, 2009 2:34 PM by Macbatgirl
David Johnson2 Level 1 Level 1 (15 points)
Hi,

I recently upgraded to iTunes 8. Today I synced my 80GB video iPod, getting rid of a bunch of old playlists and adding a bunch of new ones from my iTunes Library. Everything worked fine. Later I bought 2 new albums at the iTunes store - the first purchases since getting iTunes 8. Now when I try to sync and add the 2 new albums I get the following message: Attempting to copy to the disk "David Johnson's iPod" failed. The disk could not be read to or written from.

What is the problem here? Is it something with iTunes 8? What do I need to do?

Thanks,

David Johnson

Powermac G5, Mac OS X (10.4.9)
  • bnbjohnson Level 1 Level 1 (0 points)
    I am having the same problem with my 30GB 5th Gen. iPod. Did you solve the problem, David?.....Anyone?

    Thanks
  • polishedstaple Level 1 Level 1 (0 points)
    I have the exact same iPod and I'm getting the exact same problem. I too bought some songs last night, the first I've purchased since upgrading to iTunes 8.

    I think we have a trend here. What can be done?

    Thanks
  • polishedstaple Level 1 Level 1 (0 points)
    By the way I tried to "restore" my iPod but that won't work either. It says some files are in use by another application, although iTunes was the only thing running at the time.

    Thanks.
  • mrohr Level 1 Level 1 (0 points)
    I'm in the same boat with my 5th Gen. 30GB iPod. And in trying to "restore" it, I was only successful in wiping the memory, leaving me with a lovely but completely blank device!

    If anyone knows any more, I'd love to hear it. You'd think Apple would have posted a fix by now. I'll do some more digging.

    Thanks
  • White River Studios Level 1 Level 1 (0 points)
    I think this is the closest I've come in my searches...

    I bought a 160 GB Classic over the holiday since my library has now grown to 92GB, and my 5th gen 80GB IPOD couldn't hold it all. I've not synced the 80GB in a few months, and since then my laptop motherboard died. I've moved the hard drive with the library to an external drive (and a new laptop), loaded up my new IPOD and everything synced fine. Created another library to get the classical off so I could sync the 80GB, and it won't sync.

    When I plugged in the 80GB, iTunes 8 recognized it and said it needed to upgrade the software on the ipod. Installed v1.3 and rebooted. I can see the songs that are on the IPOD, but when I hit "Sync" the button goes gray for a few seconds and the sync never happens.

    Seems like it isn't "authorized" somehow, as everything on the 80GB IPOD is grayed out. I checked my account, and both IPOD's show up in there with the correct S/N's.
  • Manbag83 Level 1 Level 1 (0 points)
    i have a 5th Gen ipod connected to macbook pro running osx10.5.6 with itunes 8. I restored the ipod to nothing and then synced it. Itunes says that it is complete and shows the data on the ipod, but when you check the ipod....it is empty. Ofcourse apple support is of no help at all. Any ideas how to resolve issue would be great. thanks, B
  • Yourmomgoestocollege Level 1 Level 1 (0 points)
    My goodness! I am having the exact same problem - my 5th generation iPod video isn't letting me transfer songs or restore its settings. I get the 'cannot be written to or read from' message when I try to transfer music and the 'is in use by another application' message when I try to restore it. One thing I tried was manually switching it to disc mode then back, and that worked initially but after I got a few songs onto it I got the same message again. Has anyone had any luck with something different?
  • Margaret Panciera Level 1 Level 1 (0 points)
    Hi -

    I'm also getting the "Attempting to copy to the disk "IPod" failed. The disk could not be read from or written to." It is wiped clean and empty and I can't get anything to copy onto it. I tried restoring it, which did nothing. Interestingly, though, I took the Pod to the Genius Bar this evening and it synced perfectly in the store - it sat there meekly while 400 songs were copied onto it. The guy told me it must be my computer. He told me to make sure I has ITunes8 and told me to try another USB port. I did, but it didn't help. Now what? Do any of the tech support people make house calls?

    Greta
  • Macbatgirl Level 1 Level 1 (0 points)
    I'm also having these problems.

    Have you tried transferring your music manually? It seems to work for me most of the time although every now and then I keep getting the same error and after trying to sync 8,000+ songs it gets very annoying seeing that message over and over again.

    Erasing, restoring and syncing doesn't make any difference, the error just won't go away.
  • Margaret Panciera Level 1 Level 1 (0 points)
    Yes, I did try switching to manual sync, but it didn't work. Maybe I'll try once more.
  • lcwholt Level 1 Level 1 (0 points)
    I'm having the same problem, only when it finishes syncing it says there is a (-48) error and syncing can't complete. what's going on with this?
  • Sannevl Level 1 Level 1 (0 points)
    I'm having the exact same problem as you
  • Macbatgirl Level 1 Level 1 (0 points)
    I tried once more, and used Disk Utility to completely zero my iPod and ran iTunes after that to let it perform the required update. It seemed to go fine for a while while transferring my library manually, but the error started appearing again. I don't know if it may have something to do with the music files themselves but I doubt it as the error does not occur with the same files. I'll keep trying, hopefully I can find some solution to post here.