12 Replies Latest reply: Feb 26, 2009 2:27 AM by Will_13
Raymond Fox Level 2 Level 2 (255 points)
I have a 2nd generation iPod Nano (4GB) that I've had for years now, and for years I've used the same firewire cable to connect it to my computer. However, today I plug it in, just like always, and I get the following message:

"Firewire connections are not supported. To transfer songs, connect the USB cable provided."

What the...? I don't have a "provided" USB cable. Why did it suddenly unable to connect via FireWire? What can I do to regain a connection?

3GHz Mac Pro, Mac OS X (10.4.7), 3GB RAM
  • Chris CA Level 9 Level 9 (77,410 points)
    I've used the same firewire cable to connect it to my computer.

    So you have not put any songs on your iPod in years?
    None of the iPod nanos will sync via a FireWire cable. The 1st, 2nd an 3rd gen nanos will charge via FireWire but not sync.
    All iPod nanos have come with ONLY a USB cable.

    What the...? I don't have a "provided" USB cable

    So you got rid of the cable that came with your iPod?

    What can I do to regain a connection?

    You will need to get the required USB to iPod cable.
  • Raymond Fox Level 2 Level 2 (255 points)
    Ok, now I'm really confused. I assumed that because I was getting an error message telling me I can't use Firewire to connect to my computer that I was using Firewire. But actually I am indeed using the USB port. So why, then, is my iPod telling me it can't connect to my Mac via Firewire when I'm not using Firewire? When I plug it in (yes, using the supplied USB cable), iTunes doesn't recognize it and I just get that darn Firewire error message.
  • Chris CA Level 9 Level 9 (77,410 points)
    Have you Reset the iPod? -> http://support.apple.com/kb/HT1320
    If that doesn't do it...
    Does it show up in iTunes? If so, select it and click Restore.
  • Raymond Fox Level 2 Level 2 (255 points)
    I have reset it by holding down the Menu and center buttons until I see the Apple logo. And no, it doesn't show up in iTunes, nor does it appear as an icon on my desktop.
  • Chris CA Level 9 Level 9 (77,410 points)
    Unplug any/all other USB devices.
    Set it to Disk mode and plug it in. -> http://support.apple.com/kb/HT1363
  • Raymond Fox Level 2 Level 2 (255 points)
    Ok, it's in disk mode. Now what? It didn't show up in itunes or on the desktop or anything.
  • Raymond Fox Level 2 Level 2 (255 points)
    Ok, luckily I had another USB cable from an old iPod lying around. Switched the cables and it works fine now. Chalk it up to a funky cable.

    -Ray
  • Chris CA Level 9 Level 9 (77,410 points)
    Great!
    Glad you got it sorted.
  • laotzu Level 1 Level 1 (0 points)
    Hi Chris, I am having a related problem: I updated the ipod software back in late november and didn't see the problem immediately, but I have a few appliances that allow the IPOD to plug into it, one is a TEAC "hifi radio GR-10i", and a zip connect wireless transmitter (for battery water friendly speakers in my shower). For many years now I have used both of these guys with my ipod video 60G. After this software update when I plugged in the ipod to either of these devices it would say "FireWire connections are not supported."..."Press center key.." so I would, and was sad that the update seemed to break this functionality. Since then i've had problems where it is locking up (and staying on, ergo depleting the batteries)and other stability issues. In iTunes I thought they had a roll back the software update feature, but i've tried it's 'reset to factory defaults' and it doesn't downgrade me from 1.3, and the problem is now that the Firewire connections message is not poping up randomly, plugged in or not.

    I have tried the Center+Menu reset as well and it came back asking for a Language and locked up...

    I'm really needing to have my tunes working again, any and all help would be greately appreciated.
  • jumperoo Level 1 Level 1 (0 points)
    I am having this exact same problem. I updated my ipod software in December. I just got a new TEAC SRL-Xi-B and, upon removing my ipod from the docking station, I started getting the "Firewire connections are not supported...Press Center Key" error messages. Sometimes, it takes a few times pressing the center key for the message to go away. And the ipod is now freezing up sometimes. Most importantly, the ipod would not turn off, even when reset. I'm not sure if it's the TEAC or the ipod, but I've seen so many other posts about this error message on blogs that I'm thinking it must be the ipod (I have a 60G 5th Generation Video). I got the problem to go away temporarily by resetting the settings (in the settings menu) and also by plugging the ipod into a charger connected to an electrical socket. I'm going to redock the ipod into the TEAC tonight and see what happens (see if the Firewire message starts to appear again). If so...I don't know what to do. I might have to erase the ipod and restore it to its original form.
  • laotzu Level 1 Level 1 (0 points)
    I'm glad I'm not the only one having this problem, I'm really not sure what to do about it. The pathway to reverting to older versions of the software have been taken away from us, and now I'm only getting about 3 hours of music playtime off my iPod. I can't believe they did this to us, I am ordering a new battery (http://www.megacapacity.com/mp3-mp4-pmp-apple-ipod-video--60g-80g.html) to see if this fixes the problem (my dad thinks it might, and it's only 20.50 with free shipping/handling so its worth it).
  • Will_13 Level 1 Level 1 (0 points)
    Guys I have/had the same problem with at least 2 different ipods (one nano used for running & a 30Gb video only ever docked)I found my solution after searching almost every forum going and have resolved the issue on both. The problem lies with the "IPODS" dock connector. The Nano was wet from running and had apparently shorted the dock connector dried out by using a hairdryer on a vey cool setting to evaporate the moisture - no further repeat of error message ( it was coming on every minute or so and draining the battery for over a week) The 30Gb was different as it had never left the house so stumped me a bit tried the old hairdryer gag but still happened. On closer inspection of the Apple docking station there was a very slight build up of fluff/lint on the connections gave this a blast of cool air and hey presto no further issues. From my experiences I would suggest that if you are having the same problem give it a try and/or check the pin connectors on your cable/dock/ipod