Previous 1 2 3 Next 60 Replies Latest reply: Jan 14, 2009 10:19 AM by jayham83
CEJ__ Level 1 Level 1 (0 points)
I just attempted to install the latest iPod touch software update via itunes. It downloaded and started installing and everything seemed normal. Then I got a weird error that said something along the lines of "Could not update ipod. Error 9" Now the ipod won't turn on at all, won't reset, and itunes doesn't recognize it. When I plug it into my pc (where it is synced), I get a windows bubble that pops up saying the device isn't recognized. When I plug it into my mac, nothing happens at all.

Any suggestions?
-CEJ

Dell Inspiron, Windows Vista
  • notouch Level 1 Level 1 (0 points)
    ME too. After downloading 2.2 successfully to my PC, the sync failed. I've got a brick with a very clear picture of the USB connector with an arrow pointing to the iTunes icon. My iTouch has never been jailbreaked, has lots of free space, but now is not recognized in iTunes, nor anywhere else on the pc for that matter. I've removed and re-installed iTunes, tried to reset 100 times, deleted temp files, attempted to repair via device mgr - all to no avail. I need an alternate way to MANUALLY reset the iTouch OTHER than the sleep and home button method. I've been trying that in vain for >24 hours...it just goes back to the USB image with the iTunes icon. Please help!
  • kinkikenix Level 1 Level 1 (0 points)
    i have the same problem..
    anyone can help....i dun know wt can i do now...
  • Lee Dai Level 1 Level 1 (0 points)
    did u try "press and hold the Power Button & Home button at the same time for awhile?" or "press and hold the home button for like 10 seconds?" cuz i had trouble turnin on my itouch and my pc wont detect the device at all. but those two methods helped me. hopefully it will work for yall.
  • kinkikenix Level 1 Level 1 (0 points)
    i tried several times.But it still not work.
    It keep showing the "picture of the USB connector with an arrow pointing to the iTunes" and my pc cant detect the device too.
  • gb_AZ Level 1 Level 1 (0 points)
    I had the same result with the same error code. The Apple Store exchanged my ipod and unfortunately I tried updating it on the same computer with the same result.
  • BK88 Level 1 Level 1 (0 points)
    Same thing as 'notouch' said. I get the picture of the USB connector with an arrow pointing to the iTunes icon. When I plug it in the USB, it does not show in iTunes. I have tried all the reset steps (hold for 6 seconds, hold for 10 seconds), but nothing changes
  • AlexCollinwood Level 1 Level 1 (0 points)
    I'm having the same problem. Just updated my touch to the latest ver and I just get the cable and iTunes pic. Has anyone heard of any problems with this upgrade??
  • AlexCollinwood Level 1 Level 1 (0 points)
    OK, as per the lack of support page, I have bounced my pc, uninstalled and reinstalled iTunes indicated and I still have zip. I have had absolutly no problem up until from from the time I purchased my Touch. I have used it only on one pc. I have swapped cables. Used different USB ports. Check all of the services, all of which appear to be running with out any errors that I can tell. When I plug in my touch my pc beeps three times and still nadda. After several minutes it will beep again when the touch powers down. Any other suggestions would be greatly appreciated....thanks
  • Bholden52 Level 1 Level 1 (0 points)
    I have the same issue. Updated tonight, got the same error, and nothing. It's bricked. I've tried all the " hold this button in" tricks -- no luck. This *****
  • sherbrooke Level 1 Level 1 (0 points)
    I have exactly the same problem. iPod Touch locked up, displaying the iTunes icon with a graphic of the connecting USB cable.
    Have tried every suggestion more than once and am getting nowhere. Does anyone from the Apple organisation read these forum problems? For a number of people to have exactly the same problem does suggest that it is a software issue.
  • tashas1980 Level 1 Level 1 (0 points)
    It killed my 2G too... I was able to get the update on my IPod Touch but not long after I was listening to music through the built in speaker while it was charging and when I went to change songs I noticed that it was locked up and I was stuck on the charging screen. I unplugged it and it reset on its own but the Apple symbol was on the screen for about 15 mintes before anything happened. I tried all of the trouble shooting steps numerous times and have even reset to factory twice and sometimes I am able to get a couple of hours out of it.

    Since then I have to reset it anywhere between 45 and 100 times daily.. it takes forever to get it turned off and once its off it takes even longer to get it to turn on.. usualy 30 minutes. If I try to change playlists or select a song or open any applications it locks up. I plug it in or unplug it, it locks.. If I manage to get the music playing it locks up if I try to adjust the volume.

    I was talking to Apple about it and they are sending me a return box to send it in for service.. Up until the update it worked fine, just with a scattered Safari crash.. now its impossible to use.
  • geb81 Level 1 Level 1 (0 points)
    This is total crap! I bought my kids the ITouch for a Thanksgiving trip and when I went to the update it is doing what everyone else is describing. No luck fixing. You would think for a company that gladly takes your $300 for something, they might read these blogs and make a suggestion or try to help. I am extremely dissappointed!!!!
  • asualison Level 1 Level 1 (0 points)
    This has happened to mine too today. I bought one, this happened, I exchanging it thinking it was the ipod, and now it's happening to my second one. What the heck is going on????
  • Akrasiac Level 1 Level 1 (0 points)
    Hey everyone. I had this same issue (1st Gen iTouch crashed in the middle of the update with an error, then perpetually showed the USB cable picture and wasn't recognized by my PC).

    I was flying West for Thanksgiving, and the prospect of not having my music was so terrifying that out of complete desperation, I borrowed my roommate's Mac to see if I could somehow magically finish the update there. For whatever reason, it worked!

    I don't know if it was the fact that it was a Mac, an older version of iTunes, or what, but I was able to do a restore after downloading the new firmware on his computer (I think it was an old Powerbook G4), though I lost all my data. Still, it works now, and I was (thank God) able to listen to it on the plane trip after re-adding my music.

    So I wish I could give more details, but at the very least, THERE IS HOPE! Maybe someone more daring and less busy than I can narrow down the variables, otherwise I'll see if I can figure more out when I get back home this weekend. However, I sincerely hope Apple takes responsibility and figures it out themselves before then. Given how serious losing your ability to listen to portable music is for most of us, I really can't believe that they haven't even deigned to address this issue on their own boards.

    Anyway, happy Thanksgiving everyone, and hang in there.
    -J
Previous 1 2 3 Next