8 Replies Latest reply: Nov 23, 2008 11:12 PM by Perilin
amormonboi Level 1 Level 1 (0 points)
Since updating to iTunes 8.0.2 I now get:
"We could not complete your iTunes Store request. An unkown error occurred (-9808). There was an error in the iTunes Store. Please try again later."

I'm able to login to this forum so my apple id and account are fine. Anyone have any guesses or seen this one before? I've seen other posts about problems logging in but this seems different...

Thanks!

dell dimension 5150, Windows XP Pro
  • polydorus Level 6 Level 6 (11,950 points)
    Could you post the results of your network connectivity tests. That may show up something helps.

    iTunes Help>>Run Diagnostics>>Newtwork connectivity tests
  • amormonboi Level 1 Level 1 (0 points)
    Here it is:

    Microsoft Windows XP Home Edition Service Pack 3 (Build 2600)
    Dell Inc. Dell DM051
    iTunes 8.0.2.20
    QuickTime 7.5.5
    FairPlay 1.1.11
    CD Driver 2.0.7.5
    CD Driver DLL 2.1.1.1
    Apple Mobile Device 2.1.2.7
    Bonjour 1.0.5.11 (118.5)

    iTunes Serial Number F677110CEFA4AFEE

    Current user is an administrator.
    The current local date and time is 2008-11-23 09:04:20.
    iTunes is not running in safe mode.

    Video Display Information

    RADEON X600 256MB HyperMemory
    RADEON X600 256MB HyperMemory Secondary
    NVIDIA GeForce 7600 GT
    NVIDIA GeForce 7600 GS


    ** External Plug-ins Information **

    No external plug-ins installed.

    ** Network Connectivity Tests **

    Network Adapter Information

    Adapter Name: {FFA06E43-4379-4D8B-B574-E9F6043F05B1}
    Description: Intel(R) PRO/100 VE Network Connection - Packet Scheduler Miniport
    IP Address: 192.168.1.106
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.1
    DHCP Enabled: Yes
    DHCP Server: 192.168.1.1
    Lease Obtained: Sat Nov 22 23:16:32 2008

    Lease Expires: Sun Nov 23 23:16:32 2008

    DNS Servers: 192.168.0.1
    192.168.0.1
    205.171.3.26

    Active Connection: LAN Connection
    Connected: Yes
    Online: Yes
    Using Modem: No
    Using LAN: Yes
    Using Proxy: No
    SSL 3.0 Support: Enabled
    TLS 1.0 Support: Enabled

    Firewall Information

    Windows Firewall is on.
    iTunes is enabled in Windows Firewall.

    Connection attempt to Apple web site was successful.
    Connection attempt to iTunes Store was successful.
    Secure connection attempt to iTunes Store was unsuccessful.
    An unknown error occurred (-9808).
    Secure connection attempt to iPhone activation server unsuccessful.
    An unknown error occurred (-9808).
    Last successful store access was 2008-11-23 09:01:57.


    Also, I checked my internet settings and SSL 3.0 and TLS are checked...
  • polydorus Level 6 Level 6 (11,950 points)
    OK, which firewall are you using, is it just the Winodws frwall or do you have something else?

    Here are a few things to try.

    Try turning off Phishing filter. This was a solution for a Norton 360 user
    Turing off popup blockers has worked

    Go to your internet options and select the advanced tab. Try unchecking the "check for server certificate revocation" check box.Restart iTunes before testing the result of this.

    If none of that work try this:
    http://support.apple.com/kb/TS1593?viewlocale=en_US

    Message was edited by: polydorus
  • amormonboi Level 1 Level 1 (0 points)
    Okay, so I got it working. I think the solution was to make sure the SSL 2.0 was unchecked. It had been checked. Also, after making changes I needed to reboot my machines. I tried it after making the SSL 2.0 change and it didn't work. But now after the reboot, it works again.

    Thanks for pointing me the right direction!!!
  • polydorus Level 6 Level 6 (11,950 points)
    Thanks for reporting back with your solution.

    It's one to add to the list, these store connection issues can be tricky to sort out.
  • amormonboi Level 1 Level 1 (0 points)
    Actually, I mispoke. You were dead on in the previous listing. It is the server revocation item like you said. I'd uncheced that at the same time as the 2.0. Then I just went in and turned it back on and bam, same -9808 problem again. So if people have the same issue, I bet if they just uncheck the server revocation item it will work for them!

    Thanks again!!!
  • rmlf1 Level 1 Level 1 (0 points)
    i havent even downloaded the new version, and i tried all your suggestions, and even clicked the 'eye' to get rid of the graphics......nothing works!!! i cant believe apple isnt addressing this......
  • Perilin Level 1 Level 1 (0 points)
    I was having the same problem, thanks for the help. I unchecked the SSL 2.0 box (left the SSL 3.0 box checked) rebooted computer and it worked +)