14 Replies Latest reply: Mar 30, 2009 7:38 AM by redamaleki
jsechri Level 1 Level 1 (5 points)
im new to the forum so hello everyone. i bought my 3g about two months ago and it has been great since. while trying to update it this morning there was error and it didnt finish the update. well i tried to restore it several times today which included completely deleting itunes and reinstalling it and still i get no where. it says that it is restoring and on my comp screen the status bar will get nearly full and the status bar on the phone will get completely full but nothing else happens...does anyone have anything that could help me out...my phone is currently unoperable and its not so much fun...any help would be appreciated thanks

Windows XP
  • Darkoth Level 1 Level 1 (25 points)
    Well if it's almost done... and just isn't finishing... then go ahead and try to restart it by holding the lock, and home button for 10 sec, and it'll restart the phone. (it's going to erase anything) And see what comes up. If it comes back and is working... make sure the update actually went through, and if it didn't re-sync it. (Just a suggestion)
  • jsechri Level 1 Level 1 (5 points)
    when i try to restart it the only thing that comes onto the screen is the apple logo for a few seconds then it displays the usb plug and the itunes logo and doesnt do anything else...any suggestions..
  • Darkoth Level 1 Level 1 (25 points)
    Re-sync it to itunes, and it'll ask you to up-brick it... and that'll go away...
  • jsechri Level 1 Level 1 (5 points)
    it wont allow me to even sync it, it demands that i do a restore, and when i try to restore it never fully restores...how long does a full restore take? shouldnt it only take a few minutes? still stuck..
  • Darkoth Level 1 Level 1 (25 points)
    No... full restores take several hours... it took mine about an hour and 1/2 when I did mine about a week ago. So it could be that you aren't waiting long enough... I'd leave it overnight tonight, and come back to it tomorrow morning and see if it's done...
  • jsechri Level 1 Level 1 (5 points)
    so i left it to restore all night...and when i checked it this morning all my comp said was that it was verifying iphone software....and it is still locked in recovery mode...any more suggestions???
  • Llahmone Level 1 Level 1 (0 points)
    I am having the same issue. My iphone is still stuck. I have waited at least an hour. On the phone itself, the status bar is completely full. On the computer it is over half complete. Has anyone found a fix for this issue?
  • guynoir Level 1 Level 1 (0 points)
    I'm having the same problem as described in this string, but it didn't seem to come to conclusion. I've tried to restore multiple times, even overnight, and it just gets hung up with a message in ITunes that says verifying software and the IPhone shuts down.
  • sitkashel Level 1 Level 1 (0 points)
    I, too am having a RESTORE issue, but mine is a bit different. The phone is linked to iTunes, but then I am being asked to either insert SIM card (it is) and/or use a SIM PIN, which I am not familiar with. I am new to the phone, and this is the first time I have been asked to restore the iPhone. How do I locate/learn my SIM PIN? anyone?
  • rwblatt Level 1 Level 1 (0 points)
    Count me among the ranks of users in limbo. All those checking this forum topic because they are stuck too, should reply so this gets attention from Apple.
  • mavrck89 Level 1 Level 1 (0 points)
    i have same problem. Did 4 restores now and its unable to complete the restore.
  • the5days Level 1 Level 1 (0 points)
    Count me among the list of frustrated users. I have the 3G and when I went to apply an update to 2.0 it never finished and I had to bring it into the eh store to have them do it. I've been getting the bloody reminder every time I start up iTunes that there are updates waiting. I've been pushing it off for weeks given the last experience I had but I had hope Apple would get their act together with this latest update. I did the same thing as everyone else. It run but never finishes. I let it go for a few hours and finally killed my iTunes process (running on Win/XP). I try to bring it back up and says to plug it into iTunes. It then starts restore again seems to get all the way through (based purely on the status bar) but never finishes. They need to get this process cleaned up or they are going to start loosing new customers as the word is getting out. I'm now looking at the an alternative for work phone due solely on this experience.
  • wbrom42 Level 1 Level 1 (0 points)
    I am having the same issue. I am taking mine to an Apple store tomm.
  • redamaleki Level 1 Level 1 (0 points)
    I am also exeperiencing the same issue on my DELL machines with Windows XP. When I use it with Vista however, everything works flawlessly. Does anyone know if the is a XP specific issue, or maybe a hardware conflict on Dell machines?