13 Replies Latest reply: Jan 11, 2009 7:44 PM by remairwaldo
remairwaldo Level 1 Level 1
Im a problem with my 1st generation touch.

It worked yesterday and now my iTunes wont recognize it. I've tried all USB ports, and I have done the service management but it does nothing. My iPod recognizes being connected to the computer but the iTunes wont recognize it.

My computer recognizes it, it treats it like a camera like usual, but now it wont recognize it. It was fine yesterday then i updated to 8.0.2 and now it wont work.

I went to my friend's house to see if it would work, it recognized it, updated it, and wanted to sync to his library.


What is going on?

custom, Windows XP, custom
Reply by DigitalHeads on Nov 25, 2008 2:28 PM Helpful
Same problem here after itunes 8.2 upgrade; the touch is not recognized except by windows scanner and camera app which thinks it's a camera named aplleipod;I've tried re-installing itunes 4 times with no success/resetting touch/didn't work.My other ipods: nano 2g and 3g work fine.Is it possible the drivers for the touch were wiped out by the itunes upgrade???I'm no techno geek so I really need serious help from a wizard out there.
Reply by mylax33142 on Nov 26, 2008 8:34 PM Helpful
apple knows there is a problem, both iphones and itouchs will not sync with 8.0.2i have tried literally everything, but i will probably have to wait until apple fixes the problem

All replies