Previous 1 2 3 4 5 Next 1,624 Replies Latest reply: Jun 8, 2014 8:00 AM by CT Go to original post Branched to a new discussion.
  • jsqhoward Level 1 Level 1 (0 points)
    Still have the blinking. I notice though that it doesn't do it in when using my Windows/boot camp partition. This makes me believe it is a software problem.
  • pierocampanelli Level 1 Level 1 (0 points)
    Maybe are you using 9600 GT in Windows / Bootcamp ?
  • Maowang Man Level 1 Level 1 (0 points)
    I get this in 9600 mode. I rarely go to 9400. It is not often enough for me to be too bothered, and it is so fast I don't quite catch if the whole screen or just the top goes out. Do you think this may be indicative of a future problem or a potential hinderance to the performance of the machine?
  • Pipecat Level 1 Level 1 (0 points)
    My screen goes black 5 times in a hour for 5/6 secs each time, after go back to normal. The poin is guys, that under bootcamp everything is perfect with the external display, so don't panic guys, its a software issue, probably a new driver release will fix it.
  • Roman1 Level 1 Level 1 (25 points)
    All I can say it that for me the opposite happens:

    I've had my MacBook Pro (late 2008) now since Christmas and only this weekend tried switching to the 9600 (faster, dedicated graphics). I immediately noticed flickering screen and it was very disturbing. I tried since then several times and under 9600 my screen flickers a lot and disturbs me. With the integrated graphics I've got no noticable problems. I notice some flickering at times in low light, but it's fine compared to using the "faster graphics" option.

    I also hope Apple will address this issue, I'm not even going to call them.
  • Raphael Brand Level 1 Level 1 (0 points)
    does anyone of Apple read these mails?
  • Melissa Holmes Level 1 Level 1 (5 points)
    Mine is doing the same thing; usually it's just the top 1/3rd of the screen, but sometimes it can be half, or even all of it. One time I had a 1-pixel horizontal white line across the screen when it "blinked" too. I can't replicate the issue at will; it's not specific to how long the machine has been running or whether it's under high load or not.

    I've taken my MBP to an authorised repair place once already, but they couldn't replicate it, so they tried re-soldering something again, in case it was somehow faulty. (I'm not sure what they did exactly, as I didn't take the phonecall.)

    I did manage to video it blinking though, so I'm hoping that the video will help the repair place fix it when it goes back in again tomorrow!
  • pierocampanelli Level 1 Level 1 (0 points)
    Hi,

    after several trips to my local dealer I was able to show him the defect. After that local dealer issued a DOA procedure and my macbook pro has been replaced.

    New one seems to work without problems (but it's only 3 days that I am using it).

    Tip: try to contact applecare and talk them about the problem.
  • Melissa Holmes Level 1 Level 1 (5 points)
    I don't have AppleCare on my laptop; I wasn't planning on buying it until later in the year, if at all.

    I've just got my laptop back from the repair place, and they've replaced the LCD display panel. I'll see how it goes...
  • Roman1 Level 1 Level 1 (25 points)
    Wow!

    As for me, I plan to use the laptop for several months, wait if Apple releases a software update *) and if not send it in. I hope warranty means 1 year no matter how late in the year I send it in.

    *) Some users running windows [on their macbooks] reported the issue comes only in Mac OS X.
  • Jill Barone Level 1 Level 1 (35 points)
    I don't have a whole lot to add to the discussion other than to say that I'm experiencing this issue too--probably once or twice an hour. I have not tried switching to the 9600 graphics chip, but I will give that a try. I also noticed that when trying to stream a movie from Netflix, the movie would stop and jump a few frames ahead repeatedly. Wound up watching the movie on an older powerbook (2 years old) and did not experience this issue at all. Wonder if these issues are related?

    Anyway, I'll keep an eye on this thread to see if there are any fixes.
  • Michael Monos Level 1 Level 1 (35 points)
    My MacBook Pro also does this. My machine was also sent in for repair via Corporate Relations, and sent back without being fixed due to their inability to duplicate the issue.
  • pdutcher Level 1 Level 1 (0 points)
    I only have the problem when connecting a 30 inch Cinema Display through the Dual-Link DVI connection. I hsve not tried with the 9600 video adapter, but I will give that a try. However, I see the status of the question is answered, but I must have missed the answer. Could anyone give an update as to where this issue stands?
    What is the solution if any?
  • Bighouse Level 1 Level 1 (0 points)
    I'm also having the same problem and have noticed this ever since I've got it. Just last week after running a lot on the faster graphics card and just went back to the integrated one to save on battery did I notice that it only happends with the integrated card. I though my blinking problems were gone until I changed back to the integrated card. I'm calling apple now and we'll see what they say! I'm not impressed at all paying 2grand for this I want it to run smooth and no blinking!
  • Melissa Holmes Level 1 Level 1 (5 points)
    Replacing the LCD panel hasn't fixed it. It'll be going back again on Friday...
Previous 1 2 3 4 5 Next