2 Replies Latest reply: Dec 10, 2008 4:17 PM by Peppars fan
fjsdofnsjgv Level 1 Level 1 (10 points)
Hi,

My Ipod and Itunes has been updated to the latest versions. Lately, my Ipod seems to abruptly skip playing songs after a few seconds. If I replay the song again, it plays fine!! In some cases, the ipod resets itself (with the apple logo and sometimes the apple logo with some color bands). Anybody knows what's going on?

Please help.

Regards
Nick

IPOD Classic 120 GB, Windows Vista
  • johnalanbirch Level 1 Level 1 (0 points)
    I bought a 120gb classic ipoid about 3 weeks ago and i was having trouble with the screen, went along to the apple shop in glasgow and they replaced it with a new one - now this one is having the resetting problem and i've had it since Monday, it's ridicuolous and I don't know if I can make it through to Glasgow before christmas to rectify the problem - I'd like to know if this problem is caused by a fault from firmware or hardware...

    John
  • Peppars fan Level 1 Level 1 (0 points)
    I had the same problem. Rang apple and they sorted it.

    Make sure you have the latest version of itunes on your pc. Reboot to disk mode and connect your ipod to your pc. Reset to factory settings (on the summery screen). When you next sync the issue is gone. I've now been using my Ipod classic 120gb for 4 days with no reset happening. There are a couple of articles on the the apple website about "How to boot to disc mode" and "How to restore to factory settings". I suggest you look them up before doing anything.