5 Replies Latest reply: Aug 4, 2010 12:15 PM by rpduval
rpduval Level 1 Level 1 (50 points)
Yesterday I d/l 2 disk images and both failed to mount, saying the operation timed out. I repaired permissions twice, still no joy. I restarted and then the images mounted fine.

Now, the computer has not been turned off nor put to sleep since the restart. No software was installed except for the progs from the 2 images (VM's Fusion and Camino 2.0a). I just d/l the ClamXav disk image and the image won't mount. I'm getting the same error: operation timed out.

Any thoughts?

24" 2.4GHz alumiMac 3/320, Mac OS X (10.5.5), 20" Cinema display for added real estate, WD 1TB FW800, Pioneer 111 external
  • rpduval Level 1 Level 1 (50 points)
    Also, my Maxtor USB drive fails to mount now, though it mounts fine on my wife's iBook running 10.4. WTH is going on?
  • rpduval Level 1 Level 1 (50 points)
    OK - has anyone else had this problem? It seems to happen to me all the friggin time. Easily reproducible too:

    1. Select 'Restart' from Apple menu
    2. Restart hangs (every single time regardless of whether any apps are running or not)
    3. Force restart via power button (every single time)
    4. CD's/DVD's/.dmg fail to mount (every single time)
    5. Repair permissions (every single time)
    6. Restart (see #2)
    7. Zap PRAM 3x (every single time)
    8. CD's/DVD's/.dmg mount

    I am so tired of this. I have never had this many unfixed problems with any Mac or OS, not even 7.5! How hard is it to create a computer that restarts properly? And why oh why does it refuse to mount my media?
  • etblack Level 1 Level 1 (0 points)
    I have a very similar issue on a server running 10.4.11. Though I have a brief window in which I can open disk images before that breaks. And it hangs every time I try to restart.
  • Dan Peterka Level 1 Level 1 (65 points)
    I have this issue too. I was trying to install Xcode3.1.2 - the disk image fails to verify with a checksum error. If I skip the verify, it mounts, and the installer chokes. I ran md5 repeatedly on the .dmg file and I get different answers each time it runs!

    If I md5 a smaller file, it always gives the same answer. It seems to fail on the larger files only (Xcode is about 900 MB).

    My restart also hung. I've yet to go back and try again - but I suspect md5 will be working again once I get back home - until whatever breaks acts up again.

    This is on a G5, 10.5.6
  • rpduval Level 1 Level 1 (50 points)
    New motherboard FTW!