2 Replies Latest reply: Dec 3, 2008 1:00 PM by funkyellowmonkey(ps3 id)
funkyellowmonkey(ps3 id) Level 1 Level 1 (0 points)
This is probably a very common problem, which I encountered myself, after awhile i figured it out.

Basically, you have to disable comodo fully via the main menu [comodo will not be fully disabled even if you run and configure 'msconfig' via windows].

Follow these steps:

1. At the Main menu of Comodo, under the PROACTIVE DEFENSE header, take note of 'The Defense+security level is set to <your security level>'
2. Where <your security level> is, click onto that link and slide the security level bar down to DISABLED and click on APPLY
3. Now start iTunes up and you should be able to connect now!

NB: Remember to enable whatever your security level was after browsing store, EASY!

Happy iTuning!

Notes: The above method was used on Windows vista and iTunes 8.0.2.2.0

DELL, Windows Vista