7 Replies Latest reply: Dec 4, 2008 1:29 PM by Peter Bovis
Peter Bovis Level 1 Level 1 (50 points)
Can someone help with this I have undertaken a search but cannot see an answer.

I have just downloaded 2 albums (mp3) added them to iTunes, they show in my library, but they will not sync to my iPod.

I pretty sure the answer is simple, but for the life of me I have had no luck finding one.

Any offers?

Peter

iMac 24inch 2.8ghz, Mac OS X (10.5.3), iPod Classic 160Gb, iPod Touch 16GB
  • Diane Wordsmith Level 5 Level 5 (5,995 points)
    Have you successfully synced in the past? Are you set to Auto Sync or to Manually Manage? When the iPod is connected, click on the Music tab in the Summary window...what are your selections there for syncing preferences?

    And...do the tracks in these albums have a checkmark in the box in front of the name?

    Message was edited by: Diane Wordsmith
  • Peter Bovis Level 1 Level 1 (50 points)
    Hi Diane

    Yes I have synced okay in the past. I always do a manual sync so that I manage the sync.
    I cannot remember my selections for syncing (I will need to connect my Pod, I will do that shortly) but the correct boxes are ticked for syncing (from memory).

    The album tracks do not have a checkmark either.

    Peter
  • Chris CA Level 9 Level 9 (77,025 points)
    Yes I have synced okay in the past. I always do a manual sync so that I manage the sync.

    If you are manually managin, you are not syncing.
    To get the music to the iPod, you need to select it in iTunes drag it from the library to the iPod.
  • Diane Wordsmith Level 5 Level 5 (5,995 points)
    Well...if you're manually managing your music, syncing prefs shouldn't apply. And I don't think the lack of a checkmark would either. (Though both would affect an Auto Sync.)

    So...you're dragging them to the iPod and they just don't go? Is there an error message? Are you sure there's not an extra space in front the artist or album name and you just aren't locating them on the iPod?

    Just to be clear...with Auto Sync, you connect and iTunes does all the work...you do nothing (except preset your Prefs).

    With Manual Management, you drag and drop your tune selections on the iPod.

    If you're Auto Syncing, put the checkmark in the box.

    Message was edited by: Diane Wordsmith
  • Peter Bovis Level 1 Level 1 (50 points)
    Hi Diane & Chris

    Apologies my reply was badly worded, when I said that I manually manage the sync I had not realised that an option existed in perfs to do so. What I should have said is that my Pod is not set up to auto sync everything, I choose was is to be synced on each connection, as I have always done.
    What I did was download 2 albums (as mp3 from the net) after download I picked them up and dropped them into iTunes, but they did not sync with my Pod when I did a sync, I then double checked my iTunes library and the albums are present there.

    I will now try an autosync to see if that works.

    Apologies again for for my original answer.

    Peter
  • Chris CA Level 9 Level 9 (77,025 points)
    my Pod is not set up to auto sync everything, I choose was is to be synced on each connection, as I have always done.

    And how do you select what to sync? Are you using Autosync slected playlists? If so, add the songs you want to the playlisrs you have selected to sync.

    If you have *Manually manage music* ticked on the Summary pane when you select the iPod, you have to drag the songs to the iPod. This is not the same as syncing, which is automatic.

    Just to stop any confusion, you *Manually manage music* or you *Autosync music*.
  • Peter Bovis Level 1 Level 1 (50 points)
    Hi Diane & Chris

    Diane, I followed your advice and did a "all songs and playlists" sync, I usually select items for syncing ie: my music, playlists and audiobooks.

    The albums now show on my Pod, do you know why this happens, the 2 albums are in 'my music library" but did not sync. I also noticed that I picked up around 150 tracks that I had not noticed were missing from my Pod. So thank you for the steer..............

    Can this be explained by anyone?

    Thanks

    Peter