4 Replies Latest reply: Jan 10, 2009 6:02 PM by Tikihaha
slyman5289 Level 1 Level 1 (0 points)
when i try to burn a CD in iTunes the burn settings say "CD Burner: No supported Disc burners found" if i ignore the problem and click burn CD i got a error at the top "disc burner or software not found..." any advice? my CD drive works fine outside of iTunes.

Personal, Windows Vista
  • dressingirl16 Level 1 Level 1 (0 points)
    this is my problem too!!! i have a toshiba notebook that runs on vista but it will not burn music out of itunes and I have no idea what to do - nothing is wrong with the driver and vista is up to date. I keep getting a message saying "no supported disk burners found" as well. I have been waiting/looking for a solution for 4 months now!! iTunes 8 needs to be fixed! can anybody help here? i really need to burn files!!!
  • Tikihaha Level 1 Level 1 (0 points)
    There are two fixes out there for this problem ... if you read through older posts, it has been mentioned a few times now.

    First - check out this help forum:

    http://support.apple.com/kb/TS2372?viewlocale=en_US

    That's for the Vista problem of the registery.

    Otherwise, here's another fix if you had the same problem that my system had with the recent Verion 8 upgrade - a Gear driver failed to install, which meant that my iTunes could not detect any burning software. Here's the fix:

    1. Navigate to C:\Documents And Settings\All Users\Application Data and look for an alphanumerically named folder containing an 'x86' subfolder. Can be called {3276BE95AF08_429F_A64FCA64CB79BCF6} but it might change from system to system. You may need to do an ADVANCED SEARCH to find this folder as it is a HIDDEN file.

    2. Copy this folder to the Desktop.

    3. Open the copied folder on the Desktop, open the x86 sub-folder (Setup Information), right-click the GearAspiWDM.inf file and choose Install.

    4. Reboot.

    5. Run iTunes and hope that the drivers have installed correctly.

    As I said, there's no guarantee this will work for anybody else but it worked for me and I had tried just about every "solution" as posted in the various forums. On the surface it looks to have been a simple case of the installer copying the Gear install files to the All Users subfolder, but then not actually running the install.

    Good luck!
  • thekidd211 Level 1 Level 1 (0 points)
    Thanks a million!!! I was having the same problem for about a month but this worked for me. Cheers to you!!
  • Tikihaha Level 1 Level 1 (0 points)
    For those having these burning issues, read above - it works for most of the problems ... good luck!