Previous 1 3 4 5 6 7 Next 100 Replies Latest reply: May 25, 2010 12:03 PM by dim33 Go to original post
  • Nick with buggered MBP Level 1 Level 1 (0 points)
    Hi,
    I'm having the same error 14 problem after updating to 3.0 on ipod touch.
    Could somebody please explain how to revert back to say 2.1, I've downloaded from the link suggested but do not see an ispn thingy file in the 2.1.2 folder.
    I have noticed that in the itunes / apple inc / iphone 3.0 software update for ipod touch folder there are no files!
    Any help highly appreciated as very frustrating ipod not working, cheers,
    Nick
  • lovegrove7196 Level 1 Level 1 (0 points)
    Has anyone thought that it might be something to do with the Internet Service Providers?

    I have NEVER had trouble restoring/updating my iPod touch until now, and it just so happens that we have switched from BT to Virgin Media (from the BT Router, to a Netgear One).

    Perhaps the router/ISP is blocking access to certain servers that need to be accessed?

    However, I was able to downgrade to 2.2 again after the upgrade to 3.0 failed with an error 14.

    I am going to pop into the Apple Store in Regent Street next week and see if they can upgrade me. I'm guessing I will have to take my proof of purchase e-mail reciept.

  • BigRonMac12 Level 1 Level 1 (0 points)
    can someone help

    My ipod touch 1st generation is stuck in recovery mode, i followed all steps and tried many other steps not off the apple site. When i try to restore, Error(13) pops up.
    What is this? if anyone can help thanks

    By the way im using a dell which has xp on it
  • coldpower27 Level 1 Level 1 (0 points)
    I am having the same problem now with my Ipod Touch 3G in Windows 7 with iTunes 9.0.1 I will try on my MacBook and see if I have more like with that device.
  • nikconor Level 1 Level 1 (0 points)
    Got a new 8gb ipod, error message 14. Tried everything but still no good, tried on both a mac and XP windowz. Just upgraded to ITunes 9.0.2 hope this works or its back to the shop...........
  • nikconor Level 1 Level 1 (0 points)
    Still a paperwieght, starting to worry about quality control at Apple, never had these problems before.


    an avid apple fan for the last 13 years........
  • nikconor Level 1 Level 1 (0 points)
    Gt it now, the update through iTunes is cr4p.

    Go here http://www.felixbruns.de/iPod/firmware/

    and pick a file to download, i picked the newest 2 and 1 of them was ok. In iTunes before pressing the restore key. Press and hold the option key (mac), or shift (on windoze) so that it looks for the file rather than download from Apple servers.

    Restore and away it goes. No problems with it so far,,............

    ps... Apple sort yourself out .... if a third party website can resolve this, and your customers have had no resolve (which looks like many months) i would expect this from B.Gat3s..........
  • m00rb Level 1 Level 1 (0 points)
    I, as most people here, have a never tampered with or jailbroken iPod Touch 1G. I paid for the update to the new firmware, now I get an error 14 and it does not restore to anything. Been through all the BS steps Apple has to offer on their lack-of-support site. (specifically here: http://support.apple.com/kb/TS1275)

    If I had messed with Jailbreaking or anything like that I would understand, but this is pathetic.

    Hopefully someone can help answer the following questions:

    1. Has anyone tried the link given by nikconor http://www.felixbruns.de/iPod/firmware/ to download and install the firmware from the 3rd party?

    2. Since the manufacturer's warranty is over and there is no extended warranty available, do I have anything to lose by trying the 3rd party firmware?

    3. Will Apple refund my purchase of the new firmware since it is non-functional?

    Thanks for any replies.
  • patchy123 Level 1 Level 1 (0 points)
    where do you find these files?
  • Mr. davis Level 1 Level 1 (0 points)
    I CANT GET THE UPDATED VERSION STARTED ALL THE WAY I RUN INTO AN ERROR THAT SAYS SERVICE IPOD SERVICE (IPOD SERVICE) FAILED TO START. VERIFY THAT YOU HAVE SUFFICIENT PRIVILEGES TO START SYSTEM SERVICES
  • Mr. davis Level 1 Level 1 (0 points)
    im have a problem thats wierd...it says service 'ipod service' (service ipod)failed to start. verify that you have sufficient privileges to start system services
  • m00rb Level 1 Level 1 (0 points)
    I called Apple support now and they are organizing a hardware replacement. Hours of troubleshooting steps determined this outcome for my specific case.

    Do not expect them to just replace an iPod touch with error 14 for no good reason. They are very helpful and nice, but have lots of (sometimes long) troubleshooting steps to go through (as they should!).

    Thanks to the people I spoke to @ the Apple call centre, very helpful, friendly and nice.
  • kingrey Level 1 Level 1 (0 points)
    SAME PROBLEM.

    Brand new iPod touch, used for a few days with the original OS (2.2.1), then decided to get some new Apps some of which required an upgrade to 3.0 or later, so i purchased the software update 3.1.2 which on install = error 14.

    If I try to restore on the computer on which i purchased the software update, it won't work, it progresses so far through and then error 14 pops up. I have the latest iTunes and restarted my computer and worked through other suggestion on http://support.apple.com/kb/TS1275 and those suggested in this thread:

    Tried holding shift to select the OS version to restore but the only choice i have is the 3.1.2 which i bought, and same problem happens if i choose it = error 14.

    Tried turning off my firewall and anti-virus during the restore process = error 14.

    Updated Windows USB drivers and all other components of Windows that needed updating 'just in case'.

    On a different computer I followed the instructions to completely remove iTunes/quicktime/applesoftwareupdate/applemobile/bonjour and verified the removal process as per http://support.apple.com/kb/HT1925 then downloaded iTunes again and installed - SUCCESS I restored to version 2.2.1, but this doesn't help me as I still can't use the new Apps I want, and when I plug it back in to my main computer, it wants to upgrade to 3.1.2 again, which starts the process over agin = error 14.

    Had no problems downloading other Apps or iTunes or anything else, therefore don't believe the problem is with my ISP, and the cables and USB and iPod seem to work with the older OS to install Apps/photos/music/etc so it doesn't seem to be a hardware issue or USB problem.

    Definately seems to be a very common problem with installing software updates on the iPod Touch, and i think only Apple can tell us why and what to do because nothing else anyone suggests seems to help.

    Wasted HOURS on this. Grrrrr Arrgghh.
  • DailyKeno Level 1 Level 1 (0 points)
    I am having the same ERROR 14 when updating from 2.2.1 to the paid 3.2.1.
    After spending countless hours sifting through each and every 'Resolution' from http://support.apple.com/kb/TS1275 i am still non the wiser as to why this is happening.

    I have two computers
    Acer Desktop / Windows XP SP2 / 1GB RAM / Itunes 9.0.2.25
    (Router - Ethernet connection)
    Compaq Laptop / Windows Vista SP1 / 2GB RAM / Itunes 9.0.2.25
    (Router - Wireless connection)

    I have read somewhere in the Apple Technical Support pages that my ISP may play a role in this problem. As both computers are running on the same internet connection, is it possible that if my ISP is 'injecting forged or spoofed packets', it may be effecting some part of the firmwire download or verification of download/account?

    (BTW i have tried EVERYTHING, itunes removal/downgrade, recover mode button pressing .., SHIFT+restore to 3.1.2 backup, antivirus/firewall diable then removal then reinstall, complete USB troubleshooting etc.)
  • BMuniz Level 1 Level 1 (0 points)
    DailyKeno

    Could you, please, post the md5 of the firmware?

    1. Open terminal
    2. cd /Users/YOURUSERNAME/Library/iTunes/iPod Software Updates
    3. md5 iPod2,13.1.3_7E18Restore.ipsw
    4. post results here in the forum

    mine is:

    MD5 (iPod2,13.1.3_7E18Restore.ipsw) = c198c11d5b11337ef3ca6407448dace9

    Regards
Previous 1 3 4 5 6 7 Next