Previous 1 2 Next 23 Replies Latest reply: Aug 29, 2009 7:51 PM by nate123
evilhippo Level 1 Level 1 (0 points)
Surely there is some way to disable the accursed 'pinch open and close'? Words cannot describe how much I despise this 'feature' but I hate having to lug a mouse around to avoid accidentally resizing the **** page I am working on. Halp!

MacBook Pro, Mac OS X (10.5.5)
  • symonty Gresham Level 1 Level 1 (0 points)
    Hate it too.

    I think it is called pinch zoom?
  • demolasko Level 2 Level 2 (390 points)
    that is strange the check to select and deselect this option has been removed i just now noticed that hope you find somthing

    try putting your thumb (if using late 2008 MBP) in the little space provided to open the screen lid ... seems to have solved all my "trackpadding" problems

    Message was edited by: demolasko
  • evilhippo Level 1 Level 1 (0 points)
    Sigh... I came back to Mac after many years on PC, only to discover it is very hard to customise compared to a PC, which back in early OS X days was never true. Deeply disappointed Oh how I hate this 'feature', I am so tired of fighting my computer.
  • evilhippo Level 1 Level 1 (0 points)
    Does anyone know of any hacks out there to disable this abominable feature as in their 'wisdom' Apple does not just have a 'disable' button to click?
  • endOfin feXt Level 2 Level 2 (300 points)

    No hack required.
    Go to Finder>Preferences and make sure you untick 'Zoom using trackpad'.

  • evilhippo Level 1 Level 1 (0 points)
    Nope, I see nothing at all in Finder prefs with that option in OS X 10.5.5
  • endOfin feXt Level 2 Level 2 (300 points)
    I was sure that feature was there in 10.5.5 (before I upgraded to 10.5.6.)
    If the option to turn off zoom is indeed not available in 10.5.5, it might be worthwhile updating.

  • evilhippo Level 1 Level 1 (0 points)
    Updating to 10.5.6 did indeed make that option appear... however when using NeoOffice (OpenOffice for Mac) for some reason it still resizes the blasted page when touching the trackpad unless I am very careful, even though that option which is no available is unticked. Go figure :-/

    And I note that under System Prefs -> Trackpad... Pinch Open & Close is listed yet there is still no ability to disable it, which begs the question... why is it even listed then?
  • phattooth Level 1 Level 1 (20 points)
    evilhippo wrote:
    ...Pinch Open & Close is listed yet there is still no ability to disable it, which begs the question... why is it even listed then?

    I think it, like the other none configurable trackpad features, are listed there more as a visual reference on how they work rather than for the ability to change their settings.
  • tusi Level 1 Level 1 (0 points)
    PLEASE please please give us the option to turn off the pinch and zoom. It is very, very annoying when surfing with safari to have the text on the page randomly enlarge or minimize. Who's idea was it to make these gestures unchangeable? It took me a couple days to figure out why text was changing size. Not a very good user experience in my opinion. (it did it again as I typed this reply!)
  • t-bone1291 Level 1 Level 1 (0 points)
    same problem here. i'm trying to work with neooffice and it drives me crazy!!! i've been working since 5 years with my other macbook pro and i have to say that apple is not giving us the opportunity to turn it off is very consumer-unfriendly. i hope apple recognizes the problem without a community start to collect signatures as for other applel (iphone) applications...
  • Dr. Fyzziks Level 1 Level 1 (0 points)
    This happens to me too and it drives me nuts. There's bad news, and then there is good news.

    The bad news: there is no built-in way to disable the pinch & zoom feature in Safari.

    The good news: you can disable it using a program called MultiClutch, which allows you to assign multitouch actions on a per-application basis. The app is beta, so YMMV:

    The "fix" was posted by jguluarte over at the MacRumors forum:

    I've quoted the relevant part below:

    1) Download and Install "MultiClutch".

    2) Once you have it installed, add Safari to the Application list (it is the plus image in the lower left corner).

    3) Click Safari from that list to access Safari settings.

    4) Add two new rules (the plus in the lower right corner).

    5) Set one to "Zoom In" and one to "Zoom Out"

    6) Set a key command sequence that does nothing (I set mine to appleoption+crtl+shift] because I know that doesn't do anything)

    7) ...

    8) PROFIT!
  • MonaMom Level 1 Level 1 (5 points)
    I HATE pinch and close; I guess the way I use my trackpad and type, I'm always resizing my text in NeoOffice and in Safari. VERY frustrating.

    I downloaded multiclutch, but I'm not clear on how you set the ZOOM IN and ZOOM OUT commands. I tried setting Zoom In as "Command+Del" and zoom out as "command+=" and it doesn't seem to work. I admit, I'm a relative newbie. Any suggestions? Thanks.
  • Level 6 Level 6 (11,035 points)
    here is what I do (basically I just switched to firefox, which does let you edit the settings)... copy pasted from an older thread

    Well Guys, I had the same problem and I can tell you what I did to fix it... I switched to the new Firefox 3.1 Beta 2 that supports finger gestures... Then you can (somewhat) edit the finger gestures by going to the website about:config (it lets you change the settings in firefox)... then filter by gesture and you can erase the values for the gestures you don't want to use... in addition to erasing the pinch ones (I set pinch out to reset text size.. same as Command+0), I also switched the swipe gestures values with the twist gestures as I switch tabs much more frequently then going back and forth and find the twist gesture's sensitivity to be off... Good luck guys!
    Link to beta:
    Suggested Addons to get: Adblock Plus, Download Statusbar and Firefox PDF Plugin for Mac OS X
Previous 1 2 Next