Skip navigation
This discussion is archived

itunes/iphone app update problems

22166 Views 32 Replies Latest reply: Jan 25, 2009 3:00 PM by shaggy16 RSS
  • shaggy16 Calculating status...
    Currently Being Moderated
    Jan 25, 2009 12:46 PM (in response to Stephen Schwartz1)
    Same with me, two legitimate accounts, one from the U.S and one from Canada. When I delete the apps from the Canadian app store it works fine. This must be a recent change from Apple because I've had two accounts since I got the phone and it wasn't a problem before.

    Has anyone found a way around this? I wonder if you install an older version of iTunes it would work.
    iMac, Mac OS X (10.5)
  • Stephen Schwartz1 Calculating status...
    Currently Being Moderated
    Jan 25, 2009 12:53 PM (in response to shaggy16)
    Just to be clear, mine is working (now and previously) with the two accounts. It was after I added a single app from a third iTunes store that the problem started. Deleting that app fixed things.
    MacBook Pro 2.33Ghz, 200GB HD, Mac OS X (10.5)
  • shaggy16 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 25, 2009 3:00 PM (in response to Stephen Schwartz1)
    You're lucky, mine breaks with two. Bottom line is it shouldn't break if you accounts in every store, hopefully Apple fixes this soon.
    iMac, Mac OS X (10.5)
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.