Previous 1 2 3 Next 116 Replies Latest reply: Mar 26, 2009 7:57 PM by bluelobe
davald Level 1 Level 1 (0 points)
The latest version of Leopard (10.5.6) downloaded automatically via Software Update. However, when I attempted to install, the process hangs on "configuring setup." My MBP, after 15 mins, is still in that mode. I did a forced restart on my Mac Pro, which returned me to 10.5.5.

Anyone else run into the same problem?

MacBook Pro and Mac Pro, Mac OS X (10.5.5)
  • Alexandre Level 3 Level 3 (850 points)
    Just installed 10.5.6. No problems, following the usual apple guide to good
    housekeeping:
    1) close all programs
    2) REPAIR disk permissions (irrespective of whether you ran it the day before).
    3) Download and install software
    3a) On MBP, or Macbooks, ensure your AC adaptor is connected (irrespective of whether battery is 100% or not).
    4) Enter password (if asked) and install.

    My Mac Pro took about 5 minutes downloading the 190mB (probably Apple is busy right now) and about 1 1/2 minutes to install.

  • davald Level 1 Level 1 (0 points)
    I downloaded the combo update from Apple's website (www.apple.com/downloads). This worked without a hitch.

    I'm pleased that at least one other person installed the software update with no difficulty.
  • Xapplimatic Level 2 Level 2 (155 points)
    All 7 of my Macs (Intel & PPC) are all hung on the installation. None of them have gotten past "configuring installation" and it's been over an hour... I'm really worried.
  • Alexandre Level 3 Level 3 (850 points)
    nb: just installed 10.5.6 on my 4 year old macbook (following the "good housekeeping guide" ):
    10 minutes - no probs either.

    I think Leopard is certainly no cub anymore, but a biiig cat! growl!
  • mediahound Level 1 Level 1 (15 points)
    Same here. The installer via Software Update just hangs at the 'configuring installation' stage.
  • Maggot Level 2 Level 2 (185 points)
    My iMac is hanging at the same point (configuring). Can we shutdown and try again? Anyone know?
  • kelly_hirano Level 1 Level 1 (0 points)
    i had the same problem on my macbook pro and since my time machine backup just finished, i risked shutting down (by holding down the power button for 5 seconds) and to my relief, everything came back up as normal.

    for the record, i used software updater the first time, noticed that i was prompted with the "restart" dialog once i was only about 29mb/192mb through the download. i'll try again with the updater from apple's site instead of from software updater.
  • Xapplimatic Level 2 Level 2 (155 points)
    7 Macs.. all seven are still hung after nearly 2 hours at "configuring installation"..... This 10.5.6 update is bogus. Apple should pull it immediately!
  • uopjohnson Level 1 Level 1 (0 points)
    Same problem MBP hangs on 'Configuing Installation'
  • mediahound Level 1 Level 1 (15 points)
    I'm going to try downloading the combo updater to see if that works any better.
  • kyte Level 1 Level 1 (30 points)
    +1 for the hanging at install. I'm not pushing it, after just reinstalling. This is going on a new install with only system updates and ilife updates applied. I'm over it and rapidly tiring of the Leopard idiosyncracies which are approaching the same dimensions as those I quit the Windows world to escape.

    I'm curious: how many have successful install on a G4-G5 system, and how many failures on Intel.

    Intel here. Have not yet tried on the G4 eMac
  • wkncrocks Level 1 Level 1 (0 points)
    yeah i was about to post on this, my MBP has been doing the same thing. a

    i try to do it daily. just do it over night and when i wake. still like at 2%
  • beatlenut65 Level 1 Level 1 (0 points)
    I've tried to load this twice and it keeps hanging,programs closed and disk permissions repaired it might pay to hold off from this update at the moment i have had no problems in the past updating.
  • bwwils Level 1 Level 1 (0 points)
    +1 for the hang. I remoted logged in and killed the Software Update process and was able to log back in. Just for fun I'm going to repair permissions and then try it again.
Previous 1 2 3 Next