Skip navigation
This discussion is archived

10.5.6 hangs on installation

21676 Views 116 Replies Latest reply: Mar 26, 2009 7:57 PM by bluelobe RSS
  • lcourpet Calculating status...
    Currently Being Moderated
    Dec 18, 2008 11:50 PM (in response to davald)
    Same here. It's still saying configuring but the bar hasn't moved from the beginning for 2 hours plus
    G5 dual 2.5, Mac OS X (10.5.6)
  • lcourpet Level 2 Level 2 (235 points)
    Currently Being Moderated
    Dec 19, 2008 12:13 AM (in response to lcourpet)
    Well it looks like I dodged the bullet on this one. After 3 hours on the hanging installation I turned off my macbook pro and turned it back on with fingers crossed. Back with a working computer. I guess the installation stalled right at the beginning and didn't change anything. I had no problem installing on my G5 powerpc. One thing I read on Apple's site in updating the OS is to be certain you have enough disc space. I only have 3 GB left on my macbook pro where I had over 200 GB on my desktop..
    G5 dual 2.5
  • scubasu Calculating status...
    Currently Being Moderated
    Dec 19, 2008 12:53 AM (in response to lcourpet)
    Glade you dodged the bullet on this one. My problem is not due to lack of disk space... got plenty of spaces left. It's something else that's still entirely mysterious to me.

    The time machine restore also mystifies me. Following my string of bad lucks with installing and re-installing OS... I thought I'll just re-image my Mac with the latest backup (i.e. 10.5.4) before my 10.5.6 problem. The restore happened successfully and is much faster than a complete reinstall. Problem is, the beach ball of death that only started to happen after 10.5.6 installation came back with it from the grave....

    Rebooting the machine a few times got rid of the beach ball.... but now, although the desktop appears normal, with all the expected icons showing up in all the right places, nothing works. Click on the icon makes them hop up and down in joy.... but then ... silence.... Nothing.... Can't even open up the console nor the terminal to see what's going on.

    So, it is back to reinstalling the OS from ground up for me -- again. Very frustrating....

    If I don't get this resolved soon... I may put my MacBook up for sale on craigslist, and go on a MacBook-less diet for a while. Now, if the Windows guys are smart and they are reading this forum, they may just have found an angle to counter the Mac-Guy commercial.
    MacBook 2.16GHz, Mac OS X (10.5.4)
  • Master-P Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2008 10:52 AM (in response to davald)
    I have the same problem, and then when I downloaded the combo update it was unable to be mounted with error -4960......I am so mad I just switch to Macbook Pro a month ago from a windows based laptop. I must say i had more problems with Mac OS than I ever had with windows. Another thing is Windows has a TON better support. Come on Apple if you charge so much for your products it at least has to work.

    I also must say you false advertise in all your mac/pc commericals.......I'm ashamed!
    Macbook Pro, Mac OS X (10.5.5), 4,1
  • lcourpet Level 2 Level 2 (235 points)
    Currently Being Moderated
    Dec 19, 2008 9:58 PM (in response to scubasu)
    I can feel your pain. Though its probably to late for you, I did get the upgrade to work. I read somewhere on another post that if it hangs you need to clear out the update and start again. I did and the upgrade was done in 10 minutes. What I did first was repaired permissions than I went to the GO in task bar than to Go to Folder and type in library/updates then enter. Clear out whatever is in there and start again. Bingo, next install it worked. I should mention that the first time I tried it I also was attempting to upgrade Safaria and another Apple program. I should have know better than to try to upgrade the OS and trying to upgrade something else as well.
    G5 dual 2.5
  • jthair Calculating status...
    Currently Being Moderated
    Dec 22, 2008 9:47 AM (in response to davald)
    I had a bit of a different wrinkle, The update downloaded and ran ending with the usual restart but when I selected About this Mac it still showed 10.5.5 and running Software indicates an update to 10.5.6

    Ground hog day?

    j
    MacPro, Mac OS X (10.5.5)
  • Koffie Calculating status...
    Currently Being Moderated
    Dec 23, 2008 10:29 AM (in response to davald)
    My Combo 10.5.6 installation freaked out as well. First 2 kernel panic's. Turned to come from Cisco VPN 4.9.01 (0100) together with the VMWare Fusion vmnet driver. When I removed Cisco VPN, and tried to reinstall Combo 10.5.6 the loginwindow & windowsserver process hanged, reproducably (4x, with variations, repair permissions, disk repair etc). Forced powerdown still worked.
    Last resort: installed Combo 10.5.6 from another user. That worked. Didn't need my 'superduper' backup yet.
    MacbookPro 4,1, Mac OS X (10.4.9)
  • ahrrrens! Calculating status...
    Currently Being Moderated
    Dec 30, 2008 12:08 PM (in response to davald)
    My update froze and I performed a hard reboot. Now the os is corrupted and I am getting a kernel panic during reboot. It's just me and my iPhone waiting for 10.5 to install so that I can get my MacBook to work again...fingers and toes are crossed.
    Blackbook 2.16
  • ahrrrens! Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 30, 2008 1:01 PM (in response to ahrrrens!)
    One clean install and a thirty minute update session later and my notebook is back online.
    Blackbook 2.16
  • Xapplimatic Calculating status...
    Currently Being Moderated
    Jan 3, 2009 4:40 PM (in response to Russell Gasser)
    By same download, it would be impossible to be the same, because they are MIXED PPC and Intel. They were however all updated by the same method... Software Update in System Prefs. It downloads the code appropriate by architecture. Usually downloads this huge are not downloaded as a universal installer because of the bandwidth it would burn at Apple to do so would be unreasonable.

    Not all of the machines run the same third party software. None of them run haxies. That's not it either.

    In anycase, the solution to the inability to update by normal means of Software Update was rectified by hard-switch shutdown of each machine and then rebooting them and using same downloading the tried and trusty ol' COMBO updater and reinstalling again each machine with that.
    PowerBooki, MacBook, iMac, etc, Mac OS X (10.5.1), Lots of RAM is a must!
  • scubasu Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 3, 2009 11:00 PM (in response to davald)
    While on vacation, I decided to give this one more try... since I wanted to play with the iPhone SDK and the minimum OS requirement is 10.5.5.

    Well, what do you know... it worked this time, and the OS Combo I downloaded was the same version posted on Apple's download area since Dec. 15.

    I didn't really do anything differently, except it had been a couple of days since I've restored my MacBook back to 10.5.4, and that I've been using my Mac actively for a few days before applying the update - using the combo installer, as before. I am not familiar with the Mac OS, but this does exhibit the symptom of resource access conflicts.

    Sorry... I don't have anything specific I can point to that may be of help to others, but perhaps Apple tech support will respond to this and finally post a release note describing a reliable way address this, rather than having its user base going through a painful trail and error cycle -- this is definitely not the way to treat their royal user base, nor the convincing way to convert us Windows users over.
    MacBook 2.16GHz, Mac OS X (10.5.4)
  • bluelobe Calculating status...
    Currently Being Moderated
    Mar 26, 2009 7:57 PM (in response to davald)
    I have an eMac with 10.5.5 running of a FW drive. When I tried to install the 10.5.6 update, the eMac just hangs. I read in other forums that it disables Firewire for some reason. My advice for users with Macs with built-in Firewire 400, don't install 10.5.6.
    eMac, Mac OS X (10.5.5), external FW drive
1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.