5 Replies Latest reply: Dec 22, 2008 9:14 PM by Leigh L Pang
SomberResplendence Level 1 Level 1 (0 points)
After upgrading to 10.5.6 on my 2006 mac pro, my wacom tablet is no longer recognizable. I tried switching USB ports and upgrading the drivers and restarting my computer. It will no longer recognize that I have one connect. My tablet still lights up though. I have the Intuos3. Anybody know how to solve this? I need my tablet for artwork that I produce at home. Any help would be appreciated!!

MacPro, Mac OS X (10.5.1)
  • Kappy Level 10 Level 10 (255,705 points)
    First contact Wacom about the problem. It could well be that the new version of OS X is simply incompatible with older version Wacom tablet drivers. If that be the case then you can try downgrading to the previous version of OS X via an Archive and Install:

    How to Perform an Archive and Install

    An Archive and Install will NOT erase your hard drive, but you must have sufficient free space for a second OS X installation which could be from 3-9 GBs depending upon the version of OS X and selected installation options. The free space requirement is over and above normal free space requirements which should be at least 6-10 GBs. Read all the linked references carefully before proceeding.

    1. Be sure to use Disk Utility first to repair the disk before performing the Archive and Install.

    Repairing the Hard Drive and Permissions

    Boot from your OS X Installer disc. After the installer loads select your language and click on the Continue button. When the menu bar appears select Disk Utility from the Installer menu (Utilities menu for Tiger.) After DU loads select your hard drive entry (mfgr.'s ID and drive size) from the the left side list. In the DU status area you will see an entry for the S.M.A.R.T. status of the hard drive. If it does not say "Verified" then the hard drive is failing or failed. (SMART status is not reported on external Firewire or USB drives.) If the drive is "Verified" then select your OS X volume from the list on the left (sub-entry below the drive entry,) click on the First Aid tab, then click on the Repair Disk button. If DU reports any errors that have been fixed, then re-run Repair Disk until no errors are reported. If no errors are reported, then quit DU and return to the installer.

    2. Do not proceed with an Archive and Install if DU reports errors it cannot fix. In that case use Disk Warrior and/or TechTool Pro to repair the hard drive. If neither can repair the drive, then you will have to erase the drive and reinstall from scratch.

    3. Boot from your OS X Installer disc. After the installer loads select your language and click on the Continue button. When you reach the screen to select a destination drive click once on the destination drive then click on the Option button. Select the Archive and Install option. You have an option to preserve users and network preferences. Only select this option if you are sure you have no corrupted files in your user accounts. Otherwise leave this option unchecked. Click on the OK button and continue with the OS X Installation.

    4. Upon completion of the Archive and Install you will have a Previous System Folder in the root directory. You should retain the PSF until you are sure you do not need to manually transfer any items from the PSF to your newly installed system.

    5. After moving any items you want to keep from the PSF you should delete it. You can back it up if you prefer, but you must delete it from the hard drive.

    6. You can now download a Combo Updater directly from Apple's download site to update your new system to the desired version as well as install any security or other updates. You can also do this using Software Update.
  • Bud Kuenzli Level 3 Level 3 (585 points)
    try reinstalling the drivers. I put 10.5.6 on my mac pro with a 6x11 intuos 3 and I've had no problems. I used a combo updated I downloaded.
  • SomberResplendence Level 1 Level 1 (0 points)
    Ok so I got it fixed. Maybe this will help others. I downloaded the newest drivers (released Dec. 15, 2008). Then I did a spotlight search on wacom and found a "remove wacom tablet" application. I removed the software and proceeded to reinstall the newest drivers and presto it worked. Before I just loaded the newest drivers without deleting it. So if you delete and then reinstall it should work. Thanks!
  • astringer Level 1 Level 1 (0 points)
    Thank you SomberResplendence! Your solution posted above worked. I would only add that folks first need to check whether a Wacom folder inside their Applications folder already contains the Remove Wacom Tablet application. Mine did.

    As an aside, I'm especially grateful that your solution worked because I called Wacom HQ in Vancouver this morning, and a recording said that Wacom was closed indefinitely due to bad weather conditions. Sure hope everybody there is OK.
  • Leigh L Pang Level 1 Level 1 (10 points)
    Thanks from me too! Ran into this exact same problem. I know I've had to do the removal before, but it'd been so long I'd forgotten about it.