10 Replies Latest reply: Jan 14, 2009 9:01 AM by jsd2
rpyrotech Level 1 Level 1 (0 points)
After installing Security Update 2008-008 yesterday, I am unable to launch Digidesign Pro Tools LE (audio production application, v 7.3.1) in OS 10.4.11 on an intel Macbook pro 2.2

The icon bounces in the dock a few times then - nothing...

This resembles a known issue with this software which has been resolved in the past by repairing prebinding, but this has not worked this time.
Other apps that I have tried seem to be fine.

I have also tried - running combo update for 10.4.11 again; downloading the security update again and reinstalling; repairing permissions; banging head against desk.

On the digidesign forums, I see that others have tried reinstalling the application with no luck. We are all stumped at the moment. Any ideas?

Macbook Pro 2.2, Mac OS X (10.4.11)
  • Limnos Level 8 Level 8 (43,685 points)
    Let's start with something easy and move the applications .plist files out of the user > Library > Preferences folder to someplace else and see if that works. I don't know exactly what it will be called, but it will probably start with "com." then the company's name, then the application name, and end in ".plist" There may also be a folder of these.
  • rpyrotech Level 1 Level 1 (0 points)
    Thanks, but still no good.
  • BDAqua Level 10 Level 10 (120,700 points)
    Hi rpyrotech, and a warm welcome to the forums!

    Could be many things, we should start with this...

    "Try Disk Utility

    1. Insert the Mac OS X Install disc that came with your computer, then restart the computer while holding the C key.
    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu. (In Mac OS X 10.4 or later, you must select your language first.)
    Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.
    3. Click the First Aid tab.
    4. Click the disclosure triangle to the left of the hard drive icon to display the names of your hard disk volumes and partitions.
    5. Select your Mac OS X volume.
    6. Click Repair. Disk Utility checks and repairs the disk."

    http://docs.info.apple.com/article.html?artnum=106214

    Then Safe Boot , (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it finishes.

    Then open Consolein Utilities and watch it for clues when you try to start Pro Tools.
  • rpyrotech Level 1 Level 1 (0 points)
    Hi BDAqua - thanks for your help. I will give that a try.

    Looking on the Digidesign support forums as well it seems that a number of people are having the same trouble - looks like the security update has caused some sort of issue with this particular combination of OS and Pro Tools versions which they are now aware of, so I'm hoping a fix will be released - otherwise it looks like doing a fresh install of an OS is the only solution that's working for people at the moment.

    If anyone else is having the same trouble I suggest keeping an eye on Digidesign.com

    thanks again though!
  • glavender Level 1 Level 1 (0 points)
    I've been having the same problem. Tried repairing the pre binding, did the combo update, repaired permissions many times, restarted many many times, dumped my plist, preferences and Digidesign Databases on all drives, reinstalled Pro Tools twice and nothing seems to work. And all since that security update!! Is this Apple's way of forcing people to Logic?!? Not cool. Hopefully Digidesign comes up with something soon!
  • SBS_9615 Level 1 Level 1 (0 points)
    Same problem here... And I need my system to work tomorrow. I came back from vacation to find that when I plugged my MacBookPro into the MBox2, and tried to lauch Pro Tools LE 7.3.1cs3, it too bounced and did not open. While on vacation I installed the update because there really had been no issues with the security updates with my system in the past 2 years, just the 10.4.9 pre-binding problem. Anyway, I too have done everything but to wipe completely clean the computer and re-install the OSX. I know NOT to install it now on my PT HD system. Tomorrow and Tuesday are sessions that I would have use for the PT LE... but now my $3000.00 is just a Mac and not a professional audio system. I wish Apple would not release "security updates" that actually kill one of their main reasons for existence... The Pro Tools Community. If there is someone actually from Apple who reads this thread, please respond and ID yourself so that we can get a patch or something. It's now 1:31 AM and my session starts in 7 hours... I won't be bringing my Mac.
  • Studiogrl Level 1 Level 1 (0 points)
    It is now 4:00 AM and I finally saw these posts and know I am not alone. Same problem for me. I updated as well and once again get the same bouncing PT which will not launch.
    Does anyone know if Digidesign is aware of this new problem?

    Given the state of the music industry and the economy, aren't we suffering enough without having to cancel our sessions because Apple has released yet another flawed update.
    Maybe it's time the music community takes a stand.

    As for the Microsoft updates, including those Service Packs that often upset the Windows systems, At least they have a system restore when things go awry. Maybe Apple should think about adding that to the Utilities Applications. Sorry if I am venting but I have been trouble shooting all day because of this.

    <Edited by Moderator>
  • Software update crashes and . Level 1 Level 1 (0 points)
    Good morning. HELP! Last night I was using the Software Update application to update the software on my mac. I am running Tiger 10.4.11. I installed about 5 separate updates without a problem. Then a new safari update came up when it checked for new updates and I think it was a java 8? but I am not sure. When I installed these the software update application crashed the computer and when I restarted none of my apple applications will open (Safari, Mail, I-tunes, software update)and when I try to reinstall the installer will not work it keeps crashing. Any solutions?? What did I do wrong and what can I do to fix it?
  • jsd2 Level 5 Level 5 (6,200 points)
    re Pro Tools-

    This [Kingsley article|http://mckingsley.com/2008/12/pro-tools-731-not-working-with-the-latest -apple-security-update] contains the following workaround:

    ---------------------
    The latest Apple Security Update 2008-008 if applied when running Pro Tools 7.3.1 will cause it to break and not be able to open up anymore. To get it working in the mean time:

    Navigate to your Pro Tools Application in the Applications folder.

    Right click on the App and choose, ‘Show Package Contents’

    Open the Contents Folder, and then open the MacOS folder

    Double click on the Pro Tools Icon that is in here.

    This will bypass the regular opening of the program through the normal icon interface and open it as a unix executable. You will have a Terminal window open in the background but you can ignore it and continue to use the program as normal. Something in the latest security update must have broken the binding of opening the program the normal way.
    ----------------------

    There have been some reports of success with this; others have reported that it has not worked for the "LE" version. See this Digidesign thread:
    *Problems after Security Update 2008-008*
    http://duc.digidesign.com/showthread.php?t=233621
  • jsd2 Level 5 Level 5 (6,200 points)
    New info - see the 1/13/09 post (#19) by Digidesign tech support at:
    http://duc.digidesign.com/showthread.php?t=233621&page=2