Skip navigation
This discussion is archived

after the 10.5.6 update Time Machine stops working

15046 Views 42 Replies Latest reply: May 4, 2009 1:30 PM by Jeff Syrop RSS
  • discounteggroll Level 1 Level 1 (85 points)
    I believe when you type your password in the terminal, it doesn't display your keystrokes. try entering the password anyway and hit enter
    Mac OS X (10.5)
  • imagine1289 Calculating status...
    great thanks
    Macbook Pro, Mac OS X (10.5.3)
  • LeChang Calculating status...
    My time machine after upgrade to 10.5.6 shows error

    'The operation could be completed. An unexpected error occurred (error code -43).'

    Its my first time using time machine. So which is my backup disk name?

    drwxrwxrwt@ 4 root admin 136 Dec 25 15:17 .
    drwxrwxr-t@ 34 root admin 1224 Dec 24 15:15 ..
    lrwxr-xr-x 1 root admin 1 Dec 25 15:09 Macintosh HD -> /
    drwxr-xr-x@ 14 ashes77 staff 476 Apr 25 2008 StarHub

    thanks
    ibook G4, MacBook, iPod Mini, Mac OS X (10.5.6)
  • Gary Young Calculating status...
    Currently Being Moderated
    Dec 25, 2008 1:37 AM (in response to Tim9607)
    Tim, how were you able to get things to work? I am having the same problem and cannot progress beyond step 5 of the instructions.

    My backup volume does not show on the desktop and does not show up in the list of volumes at step 4.

    Is there an additional error I need to correct first before proceeding with the set of Terminal instructions?
    G4 dual 1GHz / G3 450MHz / PPC 7220 200MHz, Mac OS X (10.5.6)
  • medorrhinum Calculating status...
    Currently Being Moderated
    Dec 26, 2008 2:38 PM (in response to Twistert)
    I You do not have appropriate access privileges to save file “.001ec209b164” in folder .....

    I have the same problem BUT I figured out what the file name means, IT IS MY ETHERNET ID NUMBER.

    But that has not helped me repair the problem and I do not understand the tech talk in this thread. Using a NEW DRIVE was fine, it worked, but I want to use my existing backups! thanks Fran
    PowerBook 17" G4 2.4 GHz, Mac OS X (10.5.6), 4 GB 667 MHz DDR2 SDRAM
  • tmcguck Calculating status...
    Currently Being Moderated
    Dec 26, 2008 4:03 PM (in response to Al75013)
    Hi, I tried this method but when I get to putting in ls -alF, I only get to here...

    tom-mcguckians-computer:~ Tom$ cd /Volumes
    tom-mcguckians-computer:Volumes Tom$ ls -al
    total 8
    drwxrwxrwt@ 5 root admin 170 27 Dec 10:53 .
    drwxrwxr-t 39 root admin 1394 25 Dec 08:59 ..
    d--x--x--x 3 root admin 102 7 Dec 10:51 Time Machine
    drwxrwxr-x 10 Tom Tom 408 22 Nov 16:11 Time Machine 1
    lrwxr-xr-x 1 root admin 1 25 Dec 07:39 Tom -> /
    tom-mcguckians-computer:Volumes Tom$ cd Time\ Machine
    tom-mcguckians-computer:Time Machine Tom$ ls -alF
    ls: .: Permission denied
    tom-mcguckians-computer:Time Machine Tom$

    there is no error message.

    Any help would be great

    thanks in advance
    Macbook 2GHz Intel Core 2 Duo, 2GB, 500GB HDD, Mac OS X (10.5.5)
  • brstorrie Calculating status...
    Currently Being Moderated
    Dec 26, 2008 7:19 PM (in response to Twistert)
    I have a similar problem, but mine is slightly different. When I am backing up with Time Machine, after about 10 minutes, my computer completely shuts down. Any Ideas?
    Macbook Black 2.12 ghz, 3gb ram, Mac OS X (10.5.6)
  • medorrhinum Level 1 Level 1 (0 points)
    Is this a proper fix? It sounds very hard to do it??

    Fix: Change ownership and permissions on the file In the "Terminal" application, perform the following steps to figure out what the file is called, and then change the permissions on it accordingly.

    1. Type "cd" followed by a single space, and then drag the Time Machine drive to the Terminal window. The command should then look something like this:

    cd /Volumes/Backup
    2. Press enter to submit that command, and then enter the following command:

    ls -la
    3. Note the name of the file that begins with a period and has 12 characters in the name, such as ".001b6397c156" mentioned in the quote above.

    4. Now enter the following commands, substituting "FILENAME" in the commands with the file name exactly as it's shown both in the error as well as in the output of the command in step 2, including the period before it (ie: ".001b6397c156"):

    sudo chown `id -un` FILENAME
    sudo chmod 400 FILENAME
    After each of these commands are entered, users will need to supply their passwords (which will not be shown) and the Time Machine backups should work again.
    PowerBook 17" G4 1.67 GHz, Mac OS X (10.4.8), 1.5 GB DDR SDRAM
  • Kevinlh Calculating status...
    Currently Being Moderated
    Jan 1, 2009 6:28 PM (in response to Al75013)
    Thank You Al75013 and Mr. Foster for the straightforward instructions. You have saved me a lot of grief and frustration. I couldn't find the error at first but copy and pasted the error file that time machine gave me when I encountered the problem.

    Happy New Year!
    20" imac, Mac OS X (10.5.6)
  • ashesh Calculating status...
    Currently Being Moderated
    Jan 1, 2009 10:43 PM (in response to Al75013)
    Thank you very very much, it solved my problem.
    Great Job !!
    imac 24, Mac OS X (10.5.6)
  • Bradleysp Calculating status...
    Currently Being Moderated
    Jan 1, 2009 10:56 PM (in response to Twistert)
    I was pleased to find this strand. My problem is slightly different, I get an error message when I plug my external drive into the USB about drawing too much power and then it shuts down the device. I can get it going, but it does not show up on the finder even thought the external HD is running. I thought it was the external HD, so went and bought another--when it was formatted and started the Time Machine back up, it also went AWOL. It runs, but won't show up on the Finder.

    I've tried the directions using the Terminal from the Programming Gems site. I can only get so far. I had to intuit what the "backup" volume is in step 4 as its not identified as such. I can get to step 6, but from the long list of files generated, I do not know which is the "error message".

    That's as far as I can get. I have two drives now, none can be recognized.
    MacBook Pro, Mac OS X (10.5.6)
  • cerby Calculating status...
    I ran into a different problem this morning, but along the same lines.

    I too got the error message about not being able to access .00123... file. However, after rm'ing it, it dawned on me that it wasn't the FILE that TM couldn't get to, but the permissions on the directory for the TM volume. to wit:

    [cerberus]:SpaghettiStraightener:/Volumes/Spag Ext% ls -al
    total 16
    dr-x---r-x+ 11 cerberus staff 442 Jan 2 10:23 .
    drwxrwxrwt@ 4 root admin 170 Jan 2 10:15 ..
    -r-------- 1 cerberus staff 0 Jan 2 10:12 .001b639da3cb
    -rw-r--r--@ 1 cerberus staff 6148 Jan 2 10:17 .DS_Store

    The permissions on "." are wrong, busted. Pretty badly too. Running this:

    [cerberus]:SpaghettiStraightener:/Volumes/Spag Ext% sudo chmod 775 .

    Set the permissions correctly (based on other TM volumes I've seen).

    [cerberus]:SpaghettiStraightener:/Volumes/Spag Ext% ls -al
    total 16
    drwxrwxr-x+ 11 cerberus staff 442 Jan 2 10:23 .

    And now TM is happily backing up.

    Hope this helps folks out.
    PB G4, Mac OS X (10.4.9)
  • medorrhinum Level 1 Level 1 (0 points)
    this is becoming more and more bizarre. Does this conversation have any access to Apple technical halp? What is all this about spaghetti straighteners? We know we cannot sort out permissions and permissions is the problem as the Time Machine disks are not boot disks so the Disk Utility will not mount them and sort out permissions, and then there is the suggestions of how to repair this which are written in Geek Greek, no idea what to do. Apple sells a new backup system, apple breaks it, Aple should figure out how to fix it please pretty please? Anyone from Apple listening?
    PowerBook 17" G4 2.4 GHz, Mac OS X (10.5.6), 4 GB 667 MHz DDR2 SDRAM
  • applepied Calculating status...
    Currently Being Moderated
    Jan 3, 2009 12:29 AM (in response to Twistert)
    Hi I had the same problem and the solution described here worked fine for me - great!
    MacBook PRO, Mac OS X (10.5.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.