Previous 1 2 3 4 Next 228 Replies Latest reply: Sep 30, 2010 11:45 AM by kozi Go to original post
  • joet3ch Level 1 Level 1 (0 points)
    Thanks for the suggestion. Although I am using a Dell 3007WFP-HC display.

    I did try both the usb ports on the macbook pro as well as a powered usb hub and the usb ports on the monitor itself, all with the same results.

    I put a call into Apple support and the issue is being escalated to engineering. I suggest anyone else with this issue to call also.
  • Wes Plate Level 4 Level 4 (2,845 points)
    I've not contacted Apple about this, I've been busy elsewhere I'm afraid.

    But this thread just got coverage on Gizmodo, hopefully it ups the visibility of the issue and Apple is further encouraged to find a fix quickly.
  • Acmee Level 1 Level 1 (0 points)
    Not that it helps anyone, but looking at your screenshots I just noticed that there is no missing information but every second pixel row is swapped against the one before (1032547698 instead of 0123456789), indicating that the interleaving of the DVI channels is out of sync.
  • Wes Plate Level 4 Level 4 (2,845 points)
    Indeed, hence I stated in my post that the image "shifts".

    I have no doubt that you're right about a problem with interleaving but sadly you're also right that it doesn't help us.
  • Wes Plate Level 4 Level 4 (2,845 points)
    I'll go ahead mark my question as answered, certainly other people are seeing the same problem I am.
  • Sluue Level 1 Level 1 (5 points)
    So, after about 30 minutes on the phone with apple.. most of which was spent on hold as they escalated to "product specialists", I am getting a new unit shipped to me. They even said that I can throw away the original adapter as they didn't want it back.

    Never got asked any hard questions, just described exactly the symptoms, much the same as in this thread.

    Hope its just a production problem and not a fatal flaw..

    BTW, the symptoms (shifting) seems to occur more frequently for me when under heavy video load such as 3D graphics in games.
  • Jerry Pierce Level 1 Level 1 (0 points)
    An update. I did have the 'fuzzy' screen appear only once (unplugging the display port and replugging it in fixed it). But I did call apple and they gave me the following procedure:

    1) Check to make sure I was updated with all software and firmware upgrades
    2) Delete Library>Preferences>com.apple.windowserver.plist
    3) Delete User>Library>Preferences>ByHost>com.apple.windowserver.(bunchNumbersHere).plist
    4) Reset PRAM (Command-Option-P-R and restart computer)

    It has been a full day and I think there may have been one flicker. Better than before. I'm encouraged.
  • hsmp Level 1 Level 1 (0 points)
    My dual-link adapter just arrived in the mail today.
    Also experienced the flicker.

    It seems to fix itself if you change the resolution to 1280x800 then back to 2560x1600. It's happened a few times already. I'm suspecting that switching to the external video chip will help...maybe the onboard 9400M just doesn't have the juice?

    Either way, unacceptable...I'll be calling apple for a working replacement.
  • joet3ch Level 1 Level 1 (0 points)
    I have the issue with both video chips.
  • J.R. Bookwalter Level 1 Level 1 (15 points)
    I've been reading these threads with dread since my adaptor was on the way... got it yesterday and had this issue a few times on my Dell 3007WFP-HC. At first I was using the USB port closest to the Mini DisplayPort jack... then I tried the opposite jack and (knock on wood), so far so good. I have 3 USB hubs in my setup but they're all powered (Griffin Simplfi, the hub that's part of the Dell monitor and a 7-port hub)... wondering if the folks having problems might be trying to power stuff off the USB port on the adaptor and that's contributing to the problem?
  • vengroff Level 1 Level 1 (0 points)
    This just happened to me for the first time (I just got the adapter yesterday). The machine was asleep, and when I woke it the image was fine for the first 10 seconds, then it flickered and went into the mode shown here.

    I'm running a 30" Samsung SyncMaster 305T Plus at 2560x1600.
  • Hypher Level 1 Level 1 (0 points)
    Just wanted to post an update. I called Apple, like others, they had me update my firmware (which I had already done), and delete a plist file. None of this helped. They told me to call them back when the issue occurred again. I haven't yet, but I suspect they'll send me another Adapter, not that I expect it to help.

    In any case, I have found a better way to fix the problem when it occurs. If you just put the system to sleep using  | Sleep, then wake it up, the issue goes away. This is better than plugging/unplugging the adapter because it doesn't cause all the windows to reset their positions and sizes, which I find quite annoying.

    Just my two cents, here's to hoping a real solution will be found by Apple.
  • timeslip Level 1 Level 1 (5 points)
    Apple support had no idea what was wrong, and continued down the path of trying to blame my Dell 30". It is so bad now, that even if I turn off/on my monitor, it will go blurry. I have tried removing all devices from the USB ports to see if that may be affecting it. I did not have an issue with my last MBP. This is pretty much crap at this point.
  • hsmp Level 1 Level 1 (0 points)
    You're right...the issue exists with either chip.
  • hsmp Level 1 Level 1 (0 points)
    That solution doesn't work everytime.
    I've put the mac to sleep using the dropdown menu and when waking the external monitor is distorted.
Previous 1 2 3 4 Next