4 Replies Latest reply: Jan 29, 2009 12:20 AM by Sojourner1
songer355 Level 1 Level 1 (0 points)
I need to resore my iphone as it is showing as being 'in recovery'. However when trying to restore I get 'unknown error 14' as a message and restore stops.

I have already checked i have latest itunes
I am connected via a valid usb with original cable

Cant find any list of these error codes on Apple support. Can anyone help me?

Pc, Windows XP
  • Cpurves Level 1 Level 1 (0 points)
    You may need to use a different computer.
  • songer355 Level 1 Level 1 (0 points)
    thank you. I will endeavour to do that- do you know whay this might have happened or what the code 14 actually means?
  • songer355 Level 1 Level 1 (0 points)
    I took the iphone into the apple store and they retored me in minutes using a different computer. If you have the same problem you will need to connect to anothers computers Itunes as the cause of the initial problem is that 2.2 can become corrupt when you download it and this stops your iphone responding appropriately
  • Sojourner1 Level 2 Level 2 (215 points)
    I'm having the same problem, having just updated v2.2.1 I checked the USB cables, tried different cables, tried different slots, restarted the computer half a dozen times, restarted the iPhone etc....this is on my dad's PC and his original iPhone. As I'm typing this, I'm restoring his phone on my iTunes (on my Mac), hopefully this will solve the problem....so if a corrupted update was seeded into my dad's PC, then what should I do about it?