Skip navigation
This discussion is archived

Can't emty trash, fseventsd-uuid & 00000000000##a##

14078 Views 4 Replies Latest reply: Dec 29, 2008 12:40 PM by Blackshore RSS
Blackshore Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 28, 2008 5:51 AM
Hi guys!
I have this really weird problem with my trash bin that started yesterday.

Last night when I was trying to empty my trash bin I couldn't.

It was weird so I restarted machine and thought of it as a bug.

What I did realize after restarting it was that it looked like this:
http://img353.imageshack.us/img353/2247/weird01uk4.jpg

When I then emptied the trash bin it looked like this:
http://img208.imageshack.us/img208/6656/weird02pb3.jpg

It lookes like that the files similar to 0000000000086a6d changes number each restart. and new fseventsd-uuid creates.

+I don't know if this has to do with any of the mentioned problem above but..+
Yesterday I copied about 2.5GB from a windows computer and the windows computers owner decided to shutdown the computer during this transfer so the transfer was aborted and I moved the damaged files manually.

I'm new to mac so I was looking in the time machine settings.
I pressed at "choose harddrive...." and then "set time capsule" no harddrive shown because I only have 1 main harddrive&partion in mac disc format. Air-port shows up and then searches for devices, but it does not find any devices ofcourse because I don't have any. So I realized that I needed a an extra harddrive/partition to make this work.



Extra Applications beyond the orginal associative installed:
Paragon NTFS
Perian
Flip4Mac
Norton 1.2
Firefox
Thunderbird
Toast Titanium 9
Office 2008
Maya 2009
Zbrush 3.12
Adobe CS4 master collection
Painter X
utorrent
VLC
Fable

I had the same settings for over 1 month without any problem whats so ever.



Where is the root of this problem?? What did I do wrong?
I have virus scanned but Haven't found any virus.

When I searched for fseventsd here I figured out that this is something regarding time machine?


PS.
My English may suck, sorry about that.

Message was edited by: Blackshore
EFI-X-Hackintosh, 2.33ghz,6GBram,ATI HD2600XT, Mac OS X (10.5.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.