6 Replies Latest reply: Jan 4, 2009 6:48 PM by ELFritzen
ELFritzen Level 1 Level 1 (0 points)
I'm trying to set up Mail to work with the internet service provider Optimum Online on a brand new MacBook running OS X 10.5. This is a "first time" set up for Mail. I think I entered all the information correctly but I cannot connect to the Optimum Online Mail server. I can't complete the setup. I'm sure I have the correct user id and password to access the mail server. Mail just won't complete the automatic set up of the account. Does anyone have any ideas I can try to fix this? I can't use Mail at all, since I can't get past the automatic set up screens at all...

Thanks!

iMac-G5, Mac OS X (10.5.2)
  • 1. Re: Setting up Mail with Optimum Online
    Mulder Level 6 Level 6 (8,980 points)
    Your ISP is best suited for this type of question; it's their system, so they should easily be able to help you setup your Mail program.

    Mulder
  • 2. Re: Setting up Mail with Optimum Online
    ELFritzen Level 1 Level 1 (0 points)
    Thanks for the prompt reply, Mulder. I haven't called my ISP provider yet, but I've been trying to follow the instructions I've found on their help website for setting up their email server with Mail in OS X. That's how I know I have the correct username/password, since I can access email using Safari via the Optimum Online website. Originally I might have entered a wrong password in Mail. Now every time I start mail, I get the set up Mail screen with the name and email address already filled in. If I cancel, Mail just quits, so I can't add an account from within Mail. I've also made sure all the programs are up to date. I've set up Mail before on other Macs and other email servers without any problems. Could there be a .plist file I need to delete? Just wondering... Thanks!
  • 3. Re: Setting up Mail with Optimum Online
    Mulder Level 6 Level 6 (8,980 points)
    If you want to start from scratch in setting up the account, go to ~/Library/Preferences and delete the com.apple.mail.plist file, then restart Mail to start the setup process.

    On the chance that you're using IMAP mail, unless you really need to access your email from multiple computers, I'd skip the IMAP nonsense and use POP email instead, which is a slightly different port for incoming mail.

    Mulder
  • 4. Re: Setting up Mail with Optimum Online
    ELFritzen Level 1 Level 1 (0 points)
    Thanks again for the advice. I was able to finally connect to receive email, so I know I'm connected to the incoming mail server. I still can't send email though. I'm not able to connect to the outgoing server. It is a POP3 account. I've entered what I think are the correct server names, but I can't connect to the outgoing mail server. I did delete the com.apple.mail.plist file and restarted Mail, but the start up screen still had some information already added in the fields. After my latest attempt to set up the account, after waiting for quite some time, I did an message saying "unable to connect to smtp server. Make sure username and password are correct, etc. I clicked continue and was able to get into Mail. For some reason, this particular ISP uses the same server name for both incoming and out going email. I haven't run across this before. Also, in Mail Preferences, under Accounts, the Outgoing Mail Server (SMTP): field has the correct server name followed by (Offline). I can't seem to take this server online. Going to the advanced tab shows the "Use default Ports" (25, 465,587) radio button selected. Authentication: Password, etc.. I don't know if this helps you or not. Thanks again for the advice... Ed
  • 5. Re: Setting up Mail with Optimum Online
    Mulder Level 6 Level 6 (8,980 points)
    The port would make a difference; most ISPs block port 25 to thwart spammers, so try using 465 or 587, both with and without SSL enabled. One of them should work.

    Mulder
  • 6. Re: Setting up Mail with Optimum Online
    ELFritzen Level 1 Level 1 (0 points)
    I got it working. I'm not sure what I did, but I got it all set up! Thanks for the help!

    Ed