1 Reply Latest reply: Jan 12, 2009 1:37 AM by Stuart Marden
Stuart Marden Level 1 Level 1 (5 points)
I have an Iomega HD connected to my router.
I can use SMB to connect to this drive wirelessly but it only shows as a shared server in finder and it will not mount. (It will mount if connected directly USB).

If I perform the exact same operation on my older mac book running tiger 10.4.11 the correct login box appears which asks me to select the SMB/SIFS shared volume I want to connect to then goes to the authentication screen detailing workgroup or domain and requests password - the drive then mounts on the desktop as the grey globe in a box called public.

This wont happen on the new macbook it connects fine but doesn't mount it it just shows as a shared drive.

I have seen a few similar problems but none exactly the same - does anyone else have this problem? Is it the new software, a simple setting I have missed (but have checked the file sharing setting are correct) or what?

Thanks

Mac Book, Mac OS X (10.5.6)