1 Reply Latest reply: Jan 14, 2009 3:10 AM by austin m
austin m Level 1 Level 1 (125 points)
So I've got a bunch of footage that we shot using the 1080i 24p setting on the hvx200 which yielded 24-in-60 footage, which normally isn't a problem and the other 2 cameras we were shooting (an hv20 and hg10, both in 24p mode) produce the same kind of files. after batching everything out to compressor to remove the telecine, and convert to 1920x1080 prores, i just discovered that all the HVX footage is true 24p, but didn't remove the pulldown correctly, and most every frame is now interlaced.

I'm trying to figure out if it's a compressor issue, a dvchdpro issue, or a computer/install issue. I've had some QT plug-ins that break the reverse telecine function, but considering the hv20 and hg10 footage converted just fine i don't think it's that.

also, after trying to convert to directly to prores and run through cinema tools to do a manual RT, i don't get the option to RT. and lastly using JES Deinterlacer when i set it up and submit i get a "cadence not found" error. it's also is reading the file as progressive when i first put it in JES.

I've also tried running the RT through final cut directly as some of those old pany cams have RT flags and FCP can handle the RT process internally.

Any thoughts anyone? has anyone ever run 1080i 24p footage through compressor and achieved a true 24p framerate, or do i have an isolated instance here?

2.8 dual quad macPro, Mac OS X (10.5.6), 7GB ram x1900 FCS 2 1TB RAID 0
  • austin m Level 1 Level 1 (125 points)
    so after sleeping on the problem, i took the footage and ran compressed it out to prores422, this time making sure to select a frame rate of 29.97 AND checking the "interlaced" button on the codec page. after batching the footage to make it true 60i, i then ran it through compressor again to remove the pulldown, and everything worked as it should. I think the problem arose from the footage reporting itself as DVCHD PRO 30P instead of 60i, and compressor wasn't seeing any fields and therefor not seeing any cadence