6 Replies Latest reply: Apr 28, 2009 10:08 PM by CMD 1967
fed up with apple Level 1 Level 1 (0 points)
when i plug in my ipod, it says this "iTunes cannot read the contents of "IPOD". go to the summary tab in ipod preferences and click restore to restore this IPod to factory settings"
i cant put music on it, or do anything except click restore, which i have....several times

im pretty sure its not the ipod , i was having the same problem with my 3rd gen. so i went today and exchanged it for a brand new 4th gen . any suggestions?? help!! haha

4th generation 8gb
  • Jason L Community Specialists Community Specialists (10,515 points)
    Hi,

    Make sure you have the latest version of iTunes installed.
    http://www.apple.com/itunes/download/

    This could be caused by a USB connection issue. Make sure the iPod is directly connected to a high speed USB port on the computer using the cable it came with.

    This article: http://support.apple.com/kb/HT1720 provides other general USB troubleshooting tips.

    -Jason
  • Tenro Level 1 Level 1 (0 points)
    This isnt a USB problem. I'm having similar issues with my ipod , its stuck in restore mode since i took it out of the box. I installed iTunes connected the ipod and it told me it needed to be restored. After a 40 mintue download for the 60mb worth of software itunes needed to do the restore (seriously apple your servers still on dial-up?) it told me it needed to be restored again. This cycle went on through firmware 1.0,1.0.2,1.0.3 at which point the whole process repeats going back to 1.0. I can't click on update as well (grayed out) only option it give is restore and if i restart the ipod it tells me it needs to be restored. I've tried this on two different machines ( one running vista other XP sp3) using two different USB cables on 14 different USB 2.0 ports. Only two ports i havent tired are on my keyboard as support documents recommend against this (they are USB 1.0 and apple doesnt recommend 1.0 for ipod use as well). I find this highly unlikely to be a USB issue and likey its the ipod its self. On a side note i find apples support material very unhelpfull aside from wiggle the usb cable, the 5 R's , and go send money in the iTunes store they contain very lack luster information. This will be the first and last apple product I buy.
  • thehats00 Level 1 Level 1 (0 points)
    Same Problem... Same "Solution" ..... I will never buy another MacProduct!
  • tmg333 Level 1 Level 1 (0 points)
    I am having the SAME problem. I thought it was my computer. This is my 2nd Ipod in a week. The first one kept freezing and would never disconnect now this one won't stop restoring. Could it be my computer???? I am using a xp pc and have downloaded all updates available.
  • 4thGenSux Level 1 Level 1 (0 points)
    Same problem here - have tried 3 different cables, 2 different PC's and have reinstalled itunes a couple of times. Wont be wasting more money on a useless apple paperweight
  • CMD 1967 Level 1 Level 1 (0 points)
    You know, I had the same problem. Talk about frustrated! I tried other alternatives but unfortunately, none worked. I discovered the hard way that the issue was actually the latest itunes software. Not only does it constantly tell you to reset your ipod, each song you try to download freezes so you literally cannot download anything. Here's how I solved the problem: I removed the new itunes application and replaced it with itunes 8.0.2 and it worked brilliantly. No annoying freeze-ups or reset ipod messages-woohoo! Give it a try!