Skip navigation
This discussion is archived

I can not publish my iweb site to moblie me

2270 Views 5 Replies Latest reply: Apr 17, 2009 3:01 PM by Leo Raymaekers RSS
Gafro Calculating status...
Currently Being Moderated
Jan 20, 2009 7:04 AM
I had originally written and published a site with no problems.
However since then I tried to publish my changes and the iweb would show up as "not responding"
I tried other avenues to change my site which at first worked then failed so I deleted the site amd tried to start over thinking that may solve the issue.
It still will not publish merely stops reponding

Just to clarify - I found that I was able to make changes by publishing the iweb to a folder and then uploading the altered files to mobile me. This worked fine to start with but then I added some hyperlinks then uploaded the replacement html pages again - this caused the whole layout to change. This is the reason why I basically deleted the site.
I can still not publish my site now - same problem when I click the publish or publish all it freezes!
imac intel core duo, Mac OS X (10.5.6)
  • Frank Jacob Calculating status...
    Currently Being Moderated
    Jan 20, 2009 7:12 AM (in response to Gafro)
    i also cannot publish. when i try to publish i get "unable publish due to an unknown error"!

    i have a version of this site online already but whether i upload it new or update the existing the same thing happens.

    i also tried it from a different computer and got the same error.

    Message was edited by: Frank Jacob
    Dual Core G5, 4GB, NV7800GT, Logic 8, FCS2, Mac OS X (10.5.6)
  • Old Toad Level 10 Level 10 (113,315 points)
    Currently Being Moderated
    Jan 20, 2009 2:39 PM (in response to Gafro)
    Welcome to the Apple Discussions. A long shot but try the suggestion I posted in this topic: Can't publish to MobileMe after reformat.

    OT
    G5 2 Core 2GHz, 4G RAM; MBP 2.16 Ghz 2G RAM; 750/250 GB HDs;, Mac OS X (10.5.6), 22" LCD, Canon: SD700IS/i850/8600F, Epson R280; 4G Nano, 30G Video iPod
  • Frank Jacob Level 2 Level 2 (475 points)
    Currently Being Moderated
    Jan 21, 2009 3:19 AM (in response to Old Toad)
    thx but this had no effect
    at the moment it doesn't matter what computer i use, or from where i log in. i have no problem logging into mobileme and getting mails etc, the problem is definitely with iWeb, since i cannot even publish to a folder without the same error message. i get a portion of the files published only. the rest, such as galleries, google map page etc is just not there.

    also i now seem to have lost all my other sites that were once at mobile me.

    something bad has happened with this system update i suppose. it's bad timing because exactly today i need to publish this site as the company is at a trade fair...

    any others haviong this problem? any suggestions? the iMac i am using is brand new out of the box with all software updates current. i created a new mobile me account because my existing one was not working. but i have exactly the same problem with the new account and on the new iMac. come on apple get it together!
    Dual Core G5, 4GB, NV7800GT, Logic 8, FCS2, Mac OS X (10.5.6)
  • jasonrutz Calculating status...
    Currently Being Moderated
    Apr 17, 2009 7:08 AM (in response to Gafro)
    i publish to mobile me and i see it in my idisk on the site. but when i got to 'visit my published site' it says it can't find it??
    macbook, Mac OS X (10.4.11)
  • Leo Raymaekers Level 3 Level 3 (695 points)
    Currently Being Moderated
    Apr 17, 2009 3:01 PM (in response to Frank Jacob)
    Hello Frank,

    The good thing of all your efforts is that you could determine the problem to iWeb.

    Frank Jacob wrote:
    ... come on apple get it together!


    Well, there are at least 2 more well known issues that you didn't verify yet, at least I didn't see it in your post.

    i get a portion of the files published only.


    This is a clue to these 2 issues: a wrong filename or a problematic widget.

    Go back in history to the point where you had your last successful 'Publish'

    Have a good look at the filenames of the pages you created since then.
    Is a very big chance there is a "wrong" character in the name or 2 spaces..
    With a little bit of luck, when you do a Publish, you can see iWeb hanging on the name
    of the problematic page (not always).

    If it isn't the filename, try selectively remove widgets and do a Publish.
    The moment Publish works, you've found the villain.
    As this tip involves deleting things, make a backup of your domain file first.

    Let me know if these tips don't apply to your situation.
    I still have one radical solution at hand.

    Kind regards,

    Leo
    iBook G3, iMac G5 and Intel, Xserver G5 - IBM Netfinity 3500, Mac OS X (10.5.6), still working : LC and IIfx

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.