0 Replies Latest reply: Jan 20, 2009 6:39 PM by Daniel Shanahan
Daniel Shanahan Level 1 (0 points)
I just spent several hours with various people at AT&T tech support. I have the 2Wire 2701HG-B modem. When I connect via ethernet all was well. However, I could not connect via airport. I could find my network and it showed a strong signal. The modem light indicated that wireless was activated. However, the IP address was not setting correctly.

The solution the last tech gave me was to prepend the WEP password (the 10 digit encryption key on the bottom of the modem) with a dollar sign ("$") [no quotation marks], so it looks like $xxxxxxxxxx. If you've already saved the number to your KeyChain, just prepend it there.

Anyway, that is what worked for me. The tech was funny; he said something like, "Don't ask me why it works, it just does."

If you are having similar problems, I hope this helps.


iMac, Mac OS X (10.5.6), 1 GB 667 MHz DDR2 SDRAM