2 Replies Latest reply: Jan 21, 2009 9:59 PM by Carolyn Samit
eire go brach Level 1 Level 1 (0 points)
I moved all my iTunes music from the default place to a new external drive. I removed the old library from the original place (this made room on my original drive; my ext. drive is 1TB and now accommodates my huge library) I dragged my "iTunes Music Library folder" from my ext. drive into the iTunes window (after resetting to the new location of my library within preferences) and now the songs are listed twice: one playable; one non-playable with an "!" next to the checkbox, that states "it couldn't be found" when tried to play.

How do I get rid of the "double" list and only have the regular list in my iTunes window.

Thanks a bunch!

G5, 1TB ext. HD with iTunes Library